Komunikat o błędzie „Stop 0x50” podczas instalowania systemu Windows

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 171003 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Ten artykuł został opublikowany wcześniej pod numerem PL171003
Rozwiń wszystko | Zwiń wszystko

Symptomy

W trakcie instalowania systemu operacyjnego Windows komputer może przestać odpowiadać (zawiesić się) i wyświetlić na niebieskim ekranie następujący komunikat:
STOP: 0x00000050
PAGE_FAULT_IN_NONPAGED_AREA

Przyczyna

Pojawienie się tego komunikatu o błędzie mogło zostać spowodowane wadliwą pamięcią RAM w tym komputerze.

Rozwiązanie

Aby rozwiązać ten problem, usuń wadliwą pamięć RAM.

Więcej informacji

Wadliwa pamięć RAM może znajdować się w dowolnym obszarze, włącznie z pomocniczą pamięcią podręczną RAM, pamięcią RAM karty graficznej lub główną pamięcią komputera. Aby określić lokalizację wadliwej pamięci RAM, użyj następujących kroków:
  1. Wyłącz w ustawieniach CMOS komputera całą pamięć podręczną komputera, łącznie z pamięcią podręczną procesora CPU i pamięcią podręczną L2. Aby uzyskać informacje o sposobie użycia narzędzia konfiguracji pamięci CMOS komputera, przejrzyj dokumentację komputera.

    Jeżeli możesz pomyślnie zainstalować system Windows po wyłączeniu całej pamięci podręcznej, próbuj ponownie włączać kolejno poszczególne pamięci podręczne, aby określić obszar, w którym znajduje się wadliwa pamięć RAM. Jeżeli nadal pojawia się komunikat o błędzie, przejdź do następnego kroku.
  2. Tymczasowo wymień kartę graficzną. Jeżeli możesz zainstalować system Windows po wymianie karty graficznej, wymieniona karta graficzna była wadliwa.
  3. Tymczasowo wymień pamięć główną zainstalowaną w komputerze. Jeżeli pamięć RAM w tym komputerze składa się z wielu modułów SIMM, można zamieniać moduły SIMM, aby określić, który jest wadliwy.

    Na przykład mając cztery moduły po 8 megabajtów (MB), usuń dwa moduły i próbuj ponownie zainstalować system Windows. Jeżeli nadal nie można wykonać procesu instalacji, zamień jeden moduł SIMM w komputerze na jeden z wyjętych i próbuj ponownie. Kontynuuj ten proces, aby określić, który moduł SIMM jest wadliwy.
Aby uzyskać dodatkowe informacje na temat powyższego komunikatu, zobacz poniższe artykuły w bazie wiedzy Microsoft Knowledge Base:
183169 Possible Resolutions to STOP 0x0A, 0x01E, and 0x50 Errors

155573 "Stop 0x50" Transferring Files over RAS with Windows NT 4.0

156211 Network Virus Checking Programs and Microsoft Windows NT

162837 Replacing TCP/IP After SP2 Causes STOP 0x00000050

156410 STOP 0x1E or 0x50 Error on Multiprocessor DEC Alpha Computer

164352 Stop 0x00000050 in Tcpip.sys Caused by Winsock Applications

167362 STOP 0x00000050 in Srv.sys When Shutting Down Computer

163620 STOP 0x50 in Rdr.sys If Pathname Too Long in SMB

162438 "STOP 0x50" Accessing Files on Windows NT from Windows 95

160370 Stop Screen 0x00000050 Caused by Fs_rec.sys

166445 Stop 0x00000050 with S3 Video

167652 New Installation of Windows NT 4.0 Results in STOP 0x00000050

166828 Upgrade Installation of Windows NT 4.0 Results In STOP Errors

Właściwości

Numer ID artykułu: 171003 - Ostatnia weryfikacja: 19 września 2003 - Weryfikacja: 2.1
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Datacenter Server
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
Słowa kluczowe: 
kberrmsg kbsetup kbfaq KB171003

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com