Artigo: 171003 - Última revisão: quarta-feira, 21 de Janeiro de 2004 - Revisão: 3.0

Mensagem de erro 'Stop 0x50' durante a instalação do Windows

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Este artigo foi publicado anteriormente em PT171003
Expandir tudo | Reduzir tudo

Sintomas

Enquanto estiver a instalar o sistema operativo Windows, o computador poderá deixar de responder (não reagir) durante a apresentação da seguinte mensagem de erro num ecrã azul:
STOP: 0x00000050
PAGE_FAULT_IN_NONPAGED_AREA

Causa

Esta mensagem de erro pode ser causada por memória (RAM) danificada no computador.

Resolução

Para resolver este problema, substitua a RAM danificada.

Mais Informação

A RAM danificada poderá estar situada em vários locais, incluindo a cache de RAM secundária, a RAM de vídeo ou a memória principal do computador. Para determinar onde está localizada a RAM danificada, utilize os seguintes passos:
  1. Desactive a utilização da cache no computador, incluindo a cache da CPU e a cache L2, nas definições de CMOS do computador. Para obter informações sobre como utilizar a ferramenta de configuração CMOS do computador, consulte a documentação do computador.

    Se conseguir instalar o Windows com êxito depois de desactivar a utilização da cache, tente reactivar cada uma das caches, uma de cada vez, para determinar a área onde está localizada a RAM danificada. Se, mesmo assim, receber a mensagem de erro, avance para o passo seguinte.
  2. Substitua temporariamente a placa gráfica. Se conseguir instalar o Windows depois de substituir a placa gráfica, significa que a placa gráfica substituída está danificada.
  3. Substitua temporariamente a memória principal instalada no computador. Se a RAM do computador for constituída por vários módulos SIMM, poderá trocar os módulos SIMM para determinar qual deles tem a memória danificada.

    Por exemplo, se tiver quatro módulos com 8 megabytes (MB) cada, remova dois dos módulos e tente instalar o Windows novamente. Se o processo de configuração não for efectuado com êxito, troque um dos SIMM no computador por um dos que removeu anteriormente e volte a tentar. Continue este processo para determinar qual dos módulos SIMM contém a memória danificada.
Para obter informações adicionais sobre a mensagem de erros apresentada acima, consulte os seguintes artigos na base de dados de conhecimento da Microsoft (Microsoft Knowledge Base):
183169  (http://support.microsoft.com/kb/183169/ ) Possible Resolutions to STOP 0x0A, 0x01E, and 0x50 Errors

155573  (http://support.microsoft.com/kb/155573/ ) "Stop 0x50" Transferring Files over RAS with Windows NT 4.0

156211  (http://support.microsoft.com/kb/156211/ ) Network Virus Checking Programs and Microsoft Windows NT

162837  (http://support.microsoft.com/kb/162837/ ) Replacing TCP/IP After SP2 Causes STOP 0x00000050

156410  (http://support.microsoft.com/kb/156410/ ) STOP 0x1E or 0x50 Error on Multiprocessor DEC Alpha Computer

164352  (http://support.microsoft.com/kb/164352/ ) Stop 0x00000050 in Tcpip.sys Caused by Winsock Applications

167362  (http://support.microsoft.com/kb/167362/ ) STOP 0x00000050 in Srv.sys When Shutting Down Computer

163620  (http://support.microsoft.com/kb/163620/ ) STOP 0x50 in Rdr.sys If Pathname Too Long in SMB

162438  (http://support.microsoft.com/kb/162438/ ) "STOP 0x50" Accessing Files on Windows NT from Windows 95

160370  (http://support.microsoft.com/kb/160370/ ) Stop Screen 0x00000050 Caused by Fs_rec.sys

166445  (http://support.microsoft.com/kb/166445/ ) Stop 0x00000050 with S3 Video

167652  (http://support.microsoft.com/kb/167652/ ) New Installation of Windows NT 4.0 Results in STOP 0x00000050

166828  (http://support.microsoft.com/kb/166828/ ) Upgrade Installation of Windows NT 4.0 Results In STOP Errors

A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Datacenter Server
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
Palavras-chave: 
kberrmsg kbsetup kbfaq KB171003