ID do artigo: 171003 - Última revisão: quinta-feira, 22 de março de 2007 - Revisão: 2.1

Mensagem de erro "Stop 0x50" durante a instalação do Windows

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Ao instalar o sistema operacional do Windows, o computador pode para de responder (travar) ao exibir a seguinte mensagem de erro em uma tela azul:
STOP: 0x00000050
PAGE_FAULT_IN_NONPAGED_AREA

Causa

Essa mensagem de erro pode ser causada por uma memória (RAM) com defeito no computador.

Resolução

Para resolver este problema, substitua a RAM com defeito.

Mais Informações

A RAM com defeito pode ser localizada em várias áreas, incluindo o cache de RAM secundário, a RAM de vídeo ou a memória principal do computador. Para determinar o local em que a RAM com defeito está alocada, use as seguintes etapas:
  1. Desabilite todos os caches no computador, incluindo o cache da CPU e o cache L2, nas configurações CMOS do computador. Para obter informações sobre como usar a ferramenta de configuração CMOS do computador, consulte a documentação do computador.

    Se for possível instalar o Windows com êxito após desabilitar todos os caches, tente reabilitar cada cache, um por vez, para determinar a área na qual a RAM com defeito está localizada. Se a mensagem de erro for exibida novamente, vá para a próxima etapa.
  2. Substitua temporariamente o adaptador de vídeo. Se for possível instalar o Windows após a substituição do adaptador de vídeo, o adaptador de vídeo substituído está com defeito.
  3. Substitua temporariamente a memória principal instalada no computador. Se a RAM no computador consistir de vários módulos SIMM, talvez seja possível alternar os módulos SIMM a fim de determinar qual tem a memória com defeito.

    Por exemplo, se você tiver quatro módulos, cada um com 8 MB , remova dois módulos e tente instalar o Windows novamente. Se o processo de Instalação ainda não obtiver êxito, alterne um dos SIMMs no computador com um dos removidos e tente novamente. Continue este processo para determinar quais dos módulos SIMM contêm a memória com defeito.
Para obter informações adicionais sobre a mensagem de erro listada acima, consulte os seguinte artigos na Base de Dados de Conhecimento Microsoft (alguns artigos podem estar em inglês):
183169  (http://support.microsoft.com/kb/183169/PT-BR/ ) Possíveis resoluções para os erros STOP 0x0A, 0x01E e 0x50

155573  (http://support.microsoft.com/kb/155573/PT-BR/ ) "Stop 0x50" Transferindo arquivos sobre RAS no Windows NT 4.0

156211  (http://support.microsoft.com/kb/156211/PT-BR/ ) Programas de verificação de vírus na rede e Windows NT

162837  (http://support.microsoft.com/kb/162837/PT-BR/ ) Substituindo TCP/IP após SP2 causar STOP 0x00000050

156410  (http://support.microsoft.com/kb/156410/PT-BR/ ) Erro STOP 0x1E ou 0x50 no computador multiprocesador Alfa DEC

164352  (http://support.microsoft.com/kb/164352/PT-BR/ ) Stop 0x00000050 em Tcpip.sys causado pelos aplicativos Winsock

167362  (http://support.microsoft.com/kb/167362/PT-BR/ ) STOP 0x00000050 em Srv.sys ao desligar o computador

163620  (http://support.microsoft.com/kb/163620/PT-BR/ ) STOP 0x50 em Rdr.sys se o nome_do_caminho for muito longo em SMB

162438  (http://support.microsoft.com/kb/162438/PT-BR/ ) "STOP 0x50" ao acessar arquivos no Windows NT pelo Windows 95

160370  (http://support.microsoft.com/kb/160370/PT-BR/ ) Tela Stop 0x00000050 causada por Fs_rec.sys

166445  (http://support.microsoft.com/kb/166445/PT-BR/ ) Stop 0x00000050 no vídeo S3

167652  (http://support.microsoft.com/kb/167652/PT-BR/ ) Nova instalação do Windows NT 4.0 resulta em STOP 0x00000050

166828  (http://support.microsoft.com/kb/166828/PT-BR/ ) Nova instalação do Windows NT 4.0 resulta em erros STOP

A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Datacenter Server
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
Palavras-chave: 
kberrmsg kbfaq kbsetup KB171003