Jak používat funkci automatického dokončování v aplikaci Internet Explorer 4

Překlady článku Překlady článku
ID článku: 171230 - Produkty, které se vztahují k tomuto článku.
Tento článek byl archivován. Je nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Souhrn

Tento článek popisuje použití funkce Automatické dokončování verze aplikace Internet Explorer uvedených výše. Funkce automatického dokončování navrhne shody internetových adres jako zadejte je a může navrhnout shody pro složky a program názvy jako zadejte v poli Adresa. Všimněte si, že tato funkce je k dispozici v následujících oblastech:

  • Pole Adresa v aplikaci Internet Explorer Průzkumník, nebo na ploše nebo hlavním panelu.
  • Pole Otevřít příkaz spustit v nabídce Start.
  • Pole Otevřít příkaz Otevřít v nabídce Soubor v aplikaci Internet Explorer.

Další informace

Funkce AutoComplete umožňuje návrhy vyplněním adresu nebo příkaz zadejte s nejbližší shoda. Nejbližší Shoda je určena prověřením složky historie, obsah složky, určit, obsah podokna složky v aplikaci Průzkumník nebo seznamu vaše většinu nedávno zadali adresy nebo příkazy (které jsou uloženy v registru).

Použití funkce AutoComplete automaticky dokončit adresy Internetu, název složky nebo název programu, začněte psát. Pokud existují jeden nebo více shod, funkce automatického dokončování navrhne nejbližší shoda vyplněním automaticky adresu, název složky nebo název programu při psaní. Přijmout shoda, stiskněte klávesu ENTER.

Chcete-li vymazat seznam nejčastěji zadaný adresy:

  1. Spusťte aplikaci Internet Explorer a v nabídce Zobrazit klepněte na příkaz Možnosti nebo Možnosti Internetu.
  2. Klepněte na tlačítko Vymazat historii.
  3. Po zobrazení výzvy k odstranění všech položek ve složce historie klepněte na tlačítko OK.
  4. Klepněte na tlačítko OK.


Chcete-li zakázat funkci AutoComplete:

  1. Spusťte aplikaci Internet Explorer a v nabídce Zobrazit klepněte na příkaz Možnosti nebo Možnosti Internetu.
  2. Klepněte na kartu Upřesnit.
  3. Pod položkou procházení klepněte jej zrušte zaškrtnutí políčka Používat automatické dokončování.
  4. Klepněte na tlačítko OK.

Vlastnosti

ID článku: 171230 - Poslední aktualizace: 6. února 2014 - Revize: 3.1
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Internet Explorer 4.01 128-Bit Edition
  • 128bitová verze aplikace Microsoft Internet Explorer 4.0
  • Microsoft Internet Explorer 4.01 128-Bit Edition
  • 128bitová verze aplikace Microsoft Internet Explorer 4.0
  • Microsoft Windows 98 Standard Edition
Klíčová slova: 
kbnosurvey kbarchive kbmt kbhowto KB171230 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:171230

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com