Como usar o recurso AutoCompletar no Internet Explorer 4

Traduções deste artigo Traduções deste artigo
ID do artigo: 171230 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Expandir tudo | Recolher tudo

Sumário

Este artigo descreve como usar o recurso AutoCompletar nas versões do Internet Explorer relacionadas acima. O recurso AutoCompletar sugere correspondências para endereços na Internet enquanto você digita-los e pode sugerir correspondências para pastas e nomes de programas ao digitar na caixa Endereço. Observe que esse recurso está disponível nas seguintes áreas:

  • A caixa de endereço no Internet Explorer, Windows Explorer, ou na área de trabalho ou na barra de tarefas.
  • A caixa de Open para o comando executar no menu Iniciar.
  • A caixa de Open para o comando Abrir no menu Arquivo no Internet Explorer.

Mais Informações

O recurso AutoCompletar faz sugestões completando o endereço ou o comando digitado com o correspondente mais próximo. O correspondente mais próximo é determinado examinando sua pasta de histórico, o conteúdo da pasta que você especificar, o conteúdo do painel de pastas no Windows Explorer, ou uma lista de mais recentemente digitada endereços ou comandos (que são armazenados no registro).

Para usar o recurso AutoCompletar para preencher automaticamente um endereço Internet, o nome da pasta ou o nome do programa, inicie a digitação. Se existirem uma ou mais ocorrências, o recurso AutoCompletar sugere o correspondente mais próximo completando automaticamente o endereço, nome da pasta ou nome do programa conforme você digita. Para aceitar a correspondência, pressione ENTER .

Para limpar a lista de endereços digitados mais recentemente:

  1. Inicie o Internet Explorer e clique em Opções ou Opções da Internet no menu Exibir .
  2. Clique em Limpar histórico .
  3. Quando você for solicitado para excluir todos os itens na pasta Histórico, clique em OK .
  4. Clique em OK .


Para desativar o recurso AutoCompletar:

  1. Inicie o Internet Explorer e clique em Opções ou Opções da Internet no menu Exibir .
  2. Clique na guia Avançado .
  3. Em Navegação , clique na caixa de seleção Usar AutoCompletar para desmarcá-la.
  4. Clique em OK .

Propriedades

ID do artigo: 171230 - Última revisão: segunda-feira, 7 de outubro de 2013 - Revisão: 3.1
A informação contida neste artigo aplica-se a:
  • Microsoft Internet Explorer 4.01 Edição de 128 Bits
  • Microsoft Internet Explorer 4.0 Edição de 128 Bits
  • Microsoft Internet Explorer 4.01 Edição de 128 Bits
  • Microsoft Internet Explorer 4.0 Edição de 128 Bits
  • Microsoft Windows 98 Standard Edition
Palavras-chave: 
kbnosurvey kbarchive kbmt kbhowto KB171230 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 171230

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com