Impossible d'extraire manuellement les fichiers des fichiers CAB

Traductions disponibles Traductions disponibles
Numéro d'article: 171241 - Voir les produits auxquels s'applique cet article
Ancien nº de publication de cet article : F171241
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Cet article peut contenir des liens vers des informations en langue anglaise (pas encore traduites).
Agrandir tout | Réduire tout

Symptômes

Lorsque vous utilisez l'outil d'extraction pour extraire manuellement un fichier d'un fichier CAB Internet Explorer 4.0, vous pouvez recevoir le message d'erreur suivant :
Cabinet <cabinet>.cab
Extraction <nom_fichier>.
ERROR: Type de compression non reconnu dans le dossier CAB.

Cause

Ce message d'erreur peut se produire si vous n'utilisez pas la version de l'outil d'extraction (Extract.exe) incluse avec Internet Explorer 4.0.

Résolution

Pour résoudre ce problème, extrayez le fichier Extract.exe actualisé du fichier CAB Setupw95.cab dans le dossier Windows\Command, puis essayez d'extraire le fichier de nouveau.

REMARQUE : Le fichier CAB Setupw95.cab utilise un schéma de compression antérieur et fonctionne avec l'outil d'extraction plus ancien.

Pour extraire le fichier Extract.exe actualisé, procédez comme suit :

REMARQUE : Si vous extrayez manuellement un fichier d'un fichier CAB Internet Explorer 5 et rencontrez ce problème, le fichier EXTRACT.EXE actualisé se trouve dans GSETUP95.CAB. Pour Internet Explorer 5, la commande suivante permet d'extraire le nouveau fichier :

extract gsetup95.cab extract.exe /l c:\windows\command

  1. Cliquez sur Démarrer, pointez sur Programmes, puis cliquez sur Invite de commande MS-DOS.
  2. Tapez la commande suivante à une invite de commandes, puis appuyez sur la touche ENTRÉE :
    cd\
  3. Tapez la commande suivante à une invite de commandes, puis appuyez sur la touche ENTRÉE :
    cd\intern~1.0se
    REMARQUE : Cela suppose que le dossier d'Installation d'Internet Explorer 4.0 se trouve dans la racine du lecteur C. Si vous avez spécifié un emplacement différent pour le dossier d'installation d'Internet Explorer 4.0 pendant l'installation, changez-le en cet emplacement avant de passer à l'étape 4.
  4. Tapez la commande suivante à une invite de commandes, puis appuyez sur la touche ENTRÉE :
    extract setupw95.cab extract.exe /l c:\windows\command
Lorsque vous êtes invité à supprimer le fichier Extract.exe, appuyez sur la touche Y.

Pour plus d'informations sur l'utilisation de l'outil d'extraction, consultez l'article suivant de la Base de connaissances Microsoft.
129605 Comment faire pour extraire des fichiers Windows originaux compressés

Propriétés

Numéro d'article: 171241 - Dernière mise à jour: mardi 11 février 2014 - Version: 3.1
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Internet Explorer 1.0
  • Microsoft Internet Explorer 2.0
  • Microsoft Internet Explorer 3.0
  • Microsoft Internet Explorer 3.01
  • Microsoft Internet Explorer 3.02
  • Microsoft Internet Explorer 4.0 Édition 128 bits
  • Microsoft Internet Explorer 4.01 Édition 128 bits
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 3.2
  • Microsoft Internet Explorer 4.0 Édition 128 bits
Mots-clés : 
kbnosurvey kbarchive kberrmsg kbfaq KB171241
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com