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Article ID: 171302 - Last Review: January 20, 2007 - Revision: 3.1

OLEXP: E-mail Addresses Not Imported Into Outlook Express

This article was previously published under Q171302
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SYMPTOMS

When you try to import address book entries into Outlook Express, you may receive the following error message
'<Username>' has a non-Internet e-mail address... The contact will be imported to the Windows Address Book without an e-mail address.
where <username> is the contact name for the non-Internet e-mail address.

Also, some e-mail addresses may be blank after you finish the import operation.

CAUSE

Outlook Express is an Internet mail client and requires valid Internet e-mail addresses. When a non-Internet e-mail address is imported, the address is not imported, but the remainder of the contact information is imported.

STATUS

This behavior is by design.

APPLIES TO
  • Microsoft Outlook Express 4.0
  • Microsoft Windows 98 Standard Edition
Keywords: 
kberrmsg kbfaq KB171302
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

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