Acesso a unidade de disquete causa operações de E/s aplicativos MS-DOS

Traduções deste artigo Traduções deste artigo
ID do artigo: 171940 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Expandir tudo | Recolher tudo

Sintomas

Após aplicar o Service Pack 3 para o Windows NT 4.0, aplicativos do MS-DOS podem tentar acessar a unidade de disquete quando executar operações de E/s, como abrir arquivo ou salvar arquivo. A luz da unidade de disquete permanece acesa durante um período de alguns segundos até alguns minutos.

Causa

Com o Windows NT Service Pack 3, o subsistema NTVDM foi atualizado para manter em sincronização com o Win32. Assim, quando o aplicativo MS-DOS altera a unidade padrão, o Windows NT verifica o diretório atual para a nova unidade padrão.

Resolução

Para resolver esse problema, obtenha o service pack mais recente para o Windows NT 4.0 ou Windows NT Server 4.0, Terminal Server Edition. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
152734Como obter o Windows NT 4.0 Service Pack mais recente

Situação

Microsoft confirmou que este é um problema no Windows NT versão 4.0 Service Pack 3. Esse problema foi corrigido primeiro no Windows NT 4.0 Service Pack 4.0 e Windows NT Server 4.0, Terminal Server Edition Service Pack 4.

Propriedades

ID do artigo: 171940 - Última revisão: segunda-feira, 7 de outubro de 2013 - Revisão: 1.2
A informação contida neste artigo aplica-se a:
  • Microsoft Windows NT Server 4.0, Terminal Server Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
Palavras-chave: 
kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kbfix kbwinnt400sp4fix KB171940 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 171940

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com