Article ID: 171977 - Last Review: August 17, 2007 - Revision: 1.2 WD97: Word Stops Responding When You Try to Quit WordThis article was previously published under Q171977 SYMPTOMS
When you quit Microsoft Word, Word may appear to stop responding (hang).
CAUSE
When you quit Microsoft Word normally, Word performs several functions. During any of these steps, problems may occur that cause Microsoft Word to hang. A known cause of this symptom is when the Msgsrv32.exe file does not respond to the system. When you press CTRL+ALT+DEL to show the Windows task list, it may show that Msgsrv32.exe has stopped responding. Msgsrv32.exe is a Microsoft Windows dynamic-link library file that handles error message codes for Windows-based drivers. If Msgsrv32.exe encounters an error code that it is unable to handle, Msgsrv32.exe may stop responding. RESOLUTIONFor additional information about attempting to resolve this problem, click the article numbers below
to view the articles in the Microsoft Knowledge Base:
188803
(http://support.microsoft.com/kb/188803/EN-US/
)
Err Msg: MSGSRV32.EXE Caused a General Protection Fault in...
182567
(http://support.microsoft.com/kb/182567/EN-US/
)
Fatal Exception in Msgsrv32.exe When You Quit Windows 95
306616
(http://support.microsoft.com/kb/306616/EN-US/
)
Msgsrv32.exe Stops Responding and Then the Computer Stops Responding
WORKAROUND
To work around this problem and quit Microsoft Word, follow these steps:
MORE INFORMATION
This problem is known to be related to VXD driver files. VXD driver files are often used in creating printer and video drivers for Windows. To ensure that the problem does not involve the video driver, set your display to use the Standard VGA driver that is included with Windows. To ensure that the problem does not involve the printer driver, install a printer driver that does not exist in your system. For information about how to contact your printer or video driver manufacturer, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base: 65416
(http://support.microsoft.com/kb/65416/EN-US/
)
Hardware and Software Third-Party Vendor Contact List, A-K 60781 (http://support.microsoft.com/kb/60781/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, L-P 60782 (http://support.microsoft.com/kb/60782/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, Q-Z 168198
(http://support.microsoft.com/kb/168198/EN-US/
)
WD97: Troubleshooting Invalid Page Faults in Word 97
127139
(http://support.microsoft.com/kb/127139/EN-US/
)
Troubleshooting Video Problems in Windows
156126
(http://support.microsoft.com/kb/156126/EN-US/
)
Troubleshooting Windows 95 Using Safe Mode
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information. | Article Translations
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