Article ID: 172147 - Last Review: November 1, 2006 - Revision: 2.2 Add Printer Wizard Stops Responding (Hangs) When Searching for Remote PrintersThis article was previously published under Q172147 SYMPTOMS
When you attempt to browse for printers using the Add Printer Wizard and
selecting Network Printer Server and choosing Next, the Connect to Printer
dialog box may stop responding (hang). The status displays "Working..." but
control never returns to the user.
CAUSE
The above symptom may occur for one of the following reasons:
RESOLUTION
Winspool.drv has been redesigned to take these queues into account when
browsing the domain for printers.
To resolve this problem, obtain the latest service pack for Windows NT 4.0 or Windows NT Server 4.0, Terminal Server Edition. For additional information, click the following article number to view the article in the Microsoft Knowledge Base: 152734
(http://support.microsoft.com/kb/152734/EN-US/
)
How to Obtain the Latest Windows NT 4.0 Service Pack
STATUSMicrosoft has confirmed that this is a problem in Windows NT 4.0 and Windows NT Server 4.0, Terminal Server Edition. This problem was first corrected in Windows NT 4.0 Service Pack 4.0 and Windows NT Server 4.0, Terminal Server Edition Service Pack 4. | Article Translations
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