Outlook Express: IPF v Msimnui.dll po inovácii staršiu verziu programu Internet Explorer

Preklady článku Preklady článku
ID článku: 172517 - Zobraziť produkty, ktorých sa tento článok týka.
Rozbaliť všetko | Zbaliť všetko

Na tejto stránke

PRIZNAKY

Ak nainštalujete minimálnu inštaláciu verziu Microsoft Internet Explorer 4.0 na počítači, na ktorom staršiu verziu programu Outlook Express je nainštalovaný, môže sa zobraziť nasledujúce chybové hlásenie pri pokuse spustenie programu Outlook Express:
Tento program vykonal nepovolenú operáciu a bude vypnutý. Ak problém pretrváva, obráťte sa na dodávateľa programu.
Po kliknutí na tlačidlo Podrobnosti, zobrazia sa nasledujúce podrobnosti:
MSIMN spôsobil chybu stránkovania pamäte v module MSIMNUI.DLL na<address>. </address>
Po kliknutí na tlačidlo Zavrieť, program Outlook Express ukončí.

PRICINA

Nainštalovaný program Outlook Express súbor Msimnui.dll nie je kompatibilný s novšiu verziu súboru Comctl32.dll nainštalovaný program Internet Explorer 4.0.

RIESENIE

Na odstránenie tohto problému použite vhodnú metódu:

Postup č. 1

Preinštalujte program Outlook Express z Internet Explorer 4.0 komponentu Stiahnuť webovú stránku pomocou nasledujúcich krokov:

  1. V ovládacom paneli dvakrát kliknite na ikonu Pridať alebo odstrániť programy.
  2. Kliknite na kartu Inštalácia alebo odinštalovanie, kliknite na položku Microsoft Internet Explorer 4.0 v zozname Nainštalované programy a potom kliknite na položku Pridať alebo odstrániť.
  3. Kliknite na "Pridanie súčasti programu Internet Explorer", a potom kliknite na tlačidlo OK.
  4. Kliknite na tlačidlo Áno, keď sa zobrazí nasledovná výzva:

    Aktívnej inštalácii Active Setup je určiť, aké súčasti internet sú nainštalované v počítači. Je to OK?
  5. Kliknite na pole programu Microsoft Outlook Express vyberte ju, a potom kliknite na tlačidlo Áno, keď sa zobrazí nasledovná výzva:

    Program Microsoft Outlook Express je už nainštalovaný. Chcete túto súčasť preinštalovať?
  6. Kliknite na tlačidlo Ďalej, kliknite na položku preberaciu lokalitu v zozname a potom kliknite na tlačidlo Inštalovať Teraz si stiahnuť a nainštalovať program Outlook Express.

Metóda 2

Premenovať súbory *.idx, *.mbx a *.nch pre každý priečinok v programe Outlook Vyjadrovať a potom spustite program Outlook Express. Postupujte nasledovne:

  1. Kliknite na tlačidlo Štart, ukážte na položku Hľadať a potom kliknite na položku súbory alebo priečinky.
  2. Do poľa nazvaný napíšte "*.idx" (bez úvodzoviek), a potom kliknite na tlačidlo Hľadať.
  3. Kliknite pravým tlačidlom na každý súbor, jeden v čase, a potom kliknite na položku Premenovať.
  4. Zadajte "<filename>.idd" (bez úvodzoviek), kde je <filename> názov pôvodného súboru, a potom stlačte kláves ENTER. Ak ste napríklad Premenovanie súboru Inbox.idx, zadajte "inbox.idd" (bez cenového monitoringu známky), a potom stlačte kláves ENTER. </filename></filename>
  5. Opakujte kroky 3-4 pre každý súbor.
  6. Do poľa nazvaný napíšte "*.mbx" (bez úvodzoviek), a potom kliknite na tlačidlo Hľadať.
  7. Kliknite pravým tlačidlom na každý súbor, jeden v čase, a potom kliknite na položku Premenovať.
  8. Zadajte "<filename>.mbd" (bez úvodzoviek), kde je <filename> názov pôvodného súboru, a potom stlačte kláves ENTER. Ak ste napríklad Premenovanie súboru Inbox.mbx, zadajte "inbox.mbd" (bez cenového monitoringu známky), a potom stlačte kláves ENTER. </filename></filename>
  9. Opakujte kroky 7-8 pre každý súbor.
  10. Do poľa nazvaný napíšte "folders.nch" (bez úvodzoviek), a potom kliknite na tlačidlo Hľadať.
  11. Kliknite na súbor Folders.nch, kliknite na položku premenovať, zadajte "folders.ncc" (bez úvodzovky), a potom stlačte kláves ENTER.
  12. Ukončite nástroja Hľadať súbory alebo priečinky.
  13. Spustite program Outlook Express. Pri spustení programu Outlook Express, predvolené priečinky sú znova vytvoriť.
Poznámka: Vlastné priečinky sa nevytvoria pri spustení programu Outlook Express. Pre informácie o vytváraní vlastné priečinky, kliknite na položku obsah a register na Pomocník ponuky v programe Outlook Express, kliknite na kartu Register, zadajte „priečinky, pridanie" (bez úvodzoviek), a potom na položku Zobraziť.

Ak ste úspešne spustiť, Outlook Express, môžete otestovať vidieť či <filename>.mbx súbor, ktorý ste premenovali v kroku 8 je poškodený. Vykonáte to tak, postupujte nasledovne: </filename>

  1. Ukončite program Outlook Express.
  2. Premenovať súčasnej <filename>.idx na <filename>.ddd a zodpovedajúce <filename>.mbx súbor s <filename>.bbb. </filename></filename></filename></filename>
  3. Premenujte pôvodný súbor .mbd <filename>na <filename>.mbx. </filename></filename>

    Poznámka: <filename>.idx súboru .mbx súbor <filename>je znova vytvoriť keď môžete spustiť program Outlook Express. </filename></filename>
  4. Spustite program Outlook Express. Ak môžete úspešne spustiť program Outlook Express, zopakujte kroky 1-4 pre iného <filename>.mbx súboru. Ak nedokážete úspešne spustiť program Outlook Express, možno .mbx súbor <filename> poškodené. Nepoužívajte pôvodný súbor .mbx <filename>. Premenovať Pôvodná <filename>.mbx súboru späť na <filename>.mbd a premenovať <filename>.idx súbor s <filename>.dd2. </filename></filename></filename></filename></filename></filename></filename>
Poznámka: <filename>.idx a <filename>.mbx súbory sú opäť znova vytvoriť keď spustení programu Outlook Express. </filename></filename>

Metóda 3

Upozornenie: Nesprávne pomocou editora databázy Registry môže spôsobiť vážne problémy môžu vyžadovať preinštalovanie operačného systému. Microsoft nemôže zaručiť, že problémy vyplývajúce z nesprávneho použitia editora databázy Registry môžu byť vyriešené. Použite Editor databázy Registry na vlastné riziko.

Informácie o tom, ako upraviť databázu registry, zobrazenie "zmena kľúče a Hodnoty"témy pomocníka Editora databázy Registry (Regedit.exe) alebo"pridať a odstrániť Informácie v databáze Registry"a tém Pomocníka"Upravovať údaje databázy Registry" Program Regedt32.exe. Poznámka, že ste mali zálohovať register pred úpravou.

Odstráňte nasledovné klávesy databázy registry:
   HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Outlook Express

   HKEY_CURRENT_USER\Software\Microsoft\Outlook Express
				

DALSIE INFORMACIE

Kroky na reprodukovanie správania

Vlastnosti

ID článku: 172517 - Posledná kontrola: 18. októbra 2011 - Revízia: 2.0
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Microsoft Outlook Express 4.0
Kľúčové slová: 
kberrmsg kbprb kbsetup kbmt KB172517 KbMtsk
Strojovo preložené
DÔLEŽITÉ: Tento článok bol preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft, nie prekladateľom. Spoločnosť Microsoft ponúka články preložené prekladateľmi aj strojovo preložené články, vďaka čomu máte možnosť prístupu ku všetkým článkom databázy Knowledge Base vo svojom jazyku. Strojovo preložený článok však nie je vždy perfektný. Môže obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky, podobne ako cudzinec môže robiť chyby, keď rozpráva vašim jazykom. Spoločnosť Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené akýmkoľvek nepresným prekladom obsahu alebo jeho použitím zo strany zákazníkov. Spoločnosť Microsoft softvér na strojový preklad pravidelne aktualizuje.
Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem:172517
Upozornenie na neaktuálny obsah článku databázy KB
Tento článok obsahuje informácie o produktoch, pre ktoré spoločnosť Microsoft už neposkytuje technickú podporu. Z tohto dôvodu je tento článok publikovaný ako nezmenený a už nebude aktualizovaný.

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com