Article ID: 172562 - Last Review: January 20, 2007 - Revision: 3.1 OFF97: Cannot Access Help Topic When Drive Not AvailableThis article was previously published under Q172562 On This PageSYMPTOMS
When you click a Help topic from the Office Assistant, the Help topic is
not displayed.
CAUSE
This problem occurs when the focus of an Office application is set to a
drive that is no longer available.
Case 1: Floppy Drive
Case 2: Network Drive
WORKAROUND
You can change the focus of the Office application from the unavailable
drive by clicking Open on the File menu, and then clicking Cancel.
STATUS
Microsoft has confirmed this to be a problem in the Microsoft products
listed at the beginning of this article. We are researching this problem
and will post new information here in the Microsoft Knowledge Base as it
becomes available.
MORE INFORMATION
When you access the File Open dialog box, and the Office application
detects that the drive it has been working with is now unavailable, the
Office application will change the focus back to your local hard disk
drive.
Once the focus of the Office application is changed to an available drive, you can click a Help topic, and the Help topic will be displayed. APPLIES TO
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