Cannot View Internet Properties or Options

Article translations Article translations
Article ID: 172761 - View products that this article applies to.
This article was previously published under Q172761
Expand all | Collapse all

On This Page

SYMPTOMS

When you are running Internet Explorer, or after you remove Internet Explorer, any of the following symptoms may occur:

  • The Internet icon may not be present in Control Panel.
  • You may not be able to access the properties for the Internet icon on the desktop.
  • When you are running Internet Explorer 3.0, 3.01, or 3.02 and you click Options on the View menu, nothing may happen.

CAUSE

These behaviors can occur if an incorrect version of the Inetcpl.cpl file is installed on your computer.

RESOLUTION

Windows 95, Windows NT 4.0

To resolve this issue, follow these steps:

  1. Delete the Inetcpl.cpl file in the Windows\System folder. For information about how to delete a file, click Start, click Help, click the Index tab, type "deleting" (without quotation marks), and then double-click the "Deleting files or folders" topic.
  2. Install (or reinstall) Internet Explorer. To obtain the latest version of Internet Explorer, visit the following Microsoft Web site: http://www.microsoft.com/windows/ie/downloads/default.mspx/

Windows 98

Extract a new copy of the Inetcpl.cpl file. For information about how to extract a file, see the following article in the Microsoft Knowledge Base: How to Extract Original Compressed Windows Files

Properties

Article ID: 172761 - Last Review: January 20, 2007 - Revision: 3.2
APPLIES TO
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.01 128-Bit Edition
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 3.02
  • Microsoft Internet Explorer 3.01
  • Microsoft Internet Explorer 3.0
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.01 128-Bit Edition
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 3.02
  • Microsoft Internet Explorer 3.01
  • Microsoft Internet Explorer 3.0
  • Microsoft Windows 98 Standard Edition
Keywords: 
kbprb kbsetup KB172761
Retired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com