TimeServ utiliza el 100 % de recursos del sistema

Seleccione idioma Seleccione idioma
Id. de artículo: 172831 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

Síntomas

Entre 5 y 6 P.M. oriental tiempo en 13 de agosto de 1997, el servicio TimeServ puede han comenzado consume el 100 por ciento de los recursos del sistema.

Causa

Este problema parece ser la causa un cambio en el servidor de hora del Observatorio Naval de los Estados Unidos. En este momento, el problema no parece deberse a un error en la utilidad TimeServ o por un ataque malintencionado.

Solución

Cambiar el archivo TimeServ.ini para que utilice un servidor de Protocolo Simple de tiempo de red en lugar de un servidor TCP/IP mediante los pasos siguientes.

Nota: Estos pasos no funcionan correctamente si está detrás de un servidor de seguridad pasa TCP pero no UDP (datagramas).

  1. Mediante el subprograma Servicios del panel de control, detenga el TimeServ servicio.
  2. Abra el \%SystemRoot%\TimeServ.ini mediante un editor de simple texto, como el Bloc de notas.
  3. Haga clic en Buscar y, a continuación, haga clic en Buscar. Busque la línea siguiente:
    TYPE = INTERNET
  4. Insertar un punto y coma (;) delante de la línea TYPE = INTERNET si no hay ningún punto y coma presente.
  5. Haga clic en Buscar y, a continuación, haga clic en Buscar. Busque la línea siguiente:
    TYPE = NTP
  6. Si hay un punto y coma delante de la línea TYPE = NTP, eliminarlo.
  7. Haga clic en Buscar y, a continuación, haga clic en Buscar. Busque la línea siguiente:
    NTPServer =
  8. Cambie la línea de la siguiente forma:
    NTPServer=tick.usno.navy.mil
    Nota: También puede sustituir otro servidor NTP, como, por ejemplo, tock.usno.navy.mil.
  9. Guarde los cambios y cierre el Bloc de notas.
  10. Haga clic en Inicio, seleccione Programas y, a continuación, haga clic en.
  11. Escriba timeserv - actualizar , presione ENTRAR y, a continuación, cierre la ventana de símbolo.
  12. Reinicie el servicio TimeServ.

Estado

Microsoft ha confirmado que trata de un problema de los productos de Microsoft enumerados al principio de este artículo. Se está investigando este problema y se publicará nueva información aquí, en Microsoft Knowledge Base, cuando esté disponible.

Más información

Se puede encontrar información adicional acerca de este problema y otros problemas conocidos con la utilidad Timeserv en la dirección Web siguiente:
http://www.niceties.com/TimeServ.html
Tenga en cuenta que este sitio no está bajo control de Microsoft y puede cambiar sin previo aviso. Para la declaración oficial de Microsoft con respecto a otros servidores, vea el siguiente sitio Web:
http://www.microsoft.com/misc/nonms.htm

Propiedades

Id. de artículo: 172831 - Última revisión: sábado, 22 de febrero de 2014 - Versión: 1.2
La información de este artículo se refiere a:
  • MSPRESS Microsoft Windows NT Resource Kit 3.51
  • MSPRESS Microsoft Windows NT Server 4.0 Resource Kit ISBN 1-57231-344-7
  • MSPRESS Microsoft Windows NT Workstation 4.0 Resource Kit ISBN 1-57231-343-9
  • MSPRESS Microsoft Windows NT Server 4.0 Resource Kit, Supplement One ISBN 1-57231-559-8
  • MSPRESS Microsoft Windows NT Server 4.0 Resource Kit, Supplement Two ISBN 1-57231-626-8
Palabras clave: 
kbnosurvey kbarchive kbmt kbpending kbprb KB172831 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 172831

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com