TimeServ utilise 100 % des ressources système

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Numéro d'article: 172831 - Voir les produits auxquels s'applique cet article
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Symptômes

Entre 5 et 6 h orientale heure sur 13 août 1997, le service TimeServ avez peut-être commencé consomme 100 pour cent des ressources de votre système.

Cause

Ce problème semble être provoqué par un changement de serveur de temps de l'United States Naval Observatory. À ce stade, le problème ne semble pas être dû à une erreur dans l'utilitaire TimeServ ou à une attaque malveillante.

Contournement

Modifier le fichier TimeServ.ini pour utiliser un serveur protocole Simple Network Time Protocol) au lieu d'un serveur TCP/IP en suivant les étapes suivantes.

Remarque : Ces étapes ne fonctionnera pas correctement si vous êtes derrière un pare-feu qui passe TCP mais pas UDP (datagrammes).

  1. Utilisant l'applet Services dans le panneau de configuration, d'arrêter le TimeServ service.
  2. Ouvrez \%SystemRoot%\TimeServ.ini à l'aide d'un éditeur de texte simple, tel que bloc-notes.
  3. Cliquez sur Rechercher, puis cliquez sur Rechercher. Recherchez la ligne suivante :
    TYPE = INTERNET
  4. Insérez un point-virgule (;) au début de la ligne TYPE = INTERNET s'il n'y a aucun point-virgule présent.
  5. Cliquez sur Rechercher, puis cliquez sur Rechercher. Recherchez la ligne suivante :
    TYPE = NTP
  6. S'il y a un point-virgule au début de la ligne TYPE = NTP, supprimez-le.
  7. Cliquez sur Rechercher, puis cliquez sur Rechercher. Recherchez la ligne suivante :
    NTPServer =
  8. Modifiez la ligne comme suit :
    NTPServer=tick.usno.navy.mil
    Remarque : Vous pouvez également substituer un autre serveur NTP, tel que tock.usno.navy.mil.
  9. Enregistrez vos modifications et fermez le bloc-notes.
  10. Cliquez sur Démarrer, pointez sur Programmes et cliquez ensuite sur invite de commande.
  11. Tapez timeserv - mettre à jour, appuyez sur ENTRÉE, puis fermez la fenêtre d'invite de commande.
  12. Redémarrez le service TimeServ.

Statut

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés au début de cet article. Nous étudions actuellement ce problème et nous publierons de nouvelles informations dans la base de connaissances Microsoft dès que possible.

Plus d'informations

Vous trouverez plus d'informations sur ce problème et d'autres problèmes connus avec l'utilitaire TimeServ à l'adresse suivante :
http://www.niceties.com/TimeServ.html
Notez que ce site n'est pas sous contrôle de Microsoft et peuvent être modifiés sans préavis. Pour la déclaration officielle de Microsoft en ce qui concerne les autres serveurs, consultez le site Web suivant :
http://www.microsoft.com/misc/nonms.htm

Propriétés

Numéro d'article: 172831 - Dernière mise à jour: samedi 1 mars 2014 - Version: 1.2
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • MSPRESS Microsoft Windows NT Resource Kit 3.51
  • MSPRESS Microsoft Windows NT Server 4.0 Resource Kit ISBN 1-57231-344-7
  • MSPRESS Microsoft Windows NT Workstation 4.0 Resource Kit ISBN 1-57231-343-9
  • MSPRESS Microsoft Windows NT Server 4.0 Resource Kit, Supplement One ISBN 1-57231-559-8
  • MSPRESS Microsoft Windows NT Server 4.0 Resource Kit, Supplement Two ISBN 1-57231-626-8
Mots-clés : 
kbnosurvey kbarchive kbmt kbpending kbprb KB172831 KbMtfr
Traduction automatique
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La version anglaise de cet article est la suivante: 172831
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