TimeServ は、システム リソースの 100% を使用します。

文書翻訳 文書翻訳
文書番号: 172831 - 対象製品
この資料は、アーカイブされました。これは "現状のまま" で提供され、更新されることはありません。
すべて展開する | すべて折りたたむ

現象

1997 年 8 月 13 日の午後の東部時間を 5 〜 6 の間、システムのリソースの 100% を消費、TimeServ サービスを始めている可能性があります。

原因

この問題は、米国海軍天文台のタイム サーバーの変更によって発生に見えます。 この時点で、問題は TimeServ ユーティリティでは、エラーによってまたは悪意のある攻撃に原因が表示されません。

回避策

次の手順に従って、TCP/IP サーバーではなく、簡易ネットワーク タイム プロトコル サーバーを使用する TimeServ.ini ファイルを変更します。

注: 手順動作しません正しく TCP は UDP されません (データグラム) を通過するファイアウォールで保護している場合。

  1. コントロール </a0>、パネルの [サービス] を使用して、TimeServ を停止するサービス。
  2. メモ帳などには、単純なテキスト エディターを使って、\%SystemRoot%\TimeServ.ini を開きます。
  3. [検索] メニューの [検索] をクリックします。 次の行を検索します。
    の種類のインターネット =
  4. セミコロン (;) を挿入する線の種類の前にあるセミコロンの存在がない場合、インターネットを =。
  5. [検索] メニューの [検索] をクリックします。 次の行を検索します。
    の種類の NTP =
  6. 行の種類の前にセミコロンが = NTP、それを削除します。
  7. [検索] メニューの [検索] をクリックします。 次の行を検索します。
    NTPServer =
  8. ように行を変更します。
    NTPServer=tick.usno.navy.mil
    注: tock.usno.navy.mil などの別の NTP サーバーが置換も。
  9. 変更を保存してメモ帳を閉じます。
  10. [スタート] をクリックしてプログラム、] ポイントして [コマンド プロンプト] をクリックします。
  11. timeserv - 更新 を入力、押し、コマンド プロンプト ウィンドウを閉じます。
  12. TimeServ サービスを再起動します。

状況

Microsoft では、この問題をこの資料の冒頭に記載したマイクロソフト製品の問題として認識しています。 おはこの問題を調査し、投稿新しい情報をここで「サポート技術情報」(Microsoft Knowledge Base) 利用可能になったとします。

詳細

この問題と、Timeserv ユーティリティ他既知の問題に関する追加情報は次の Web アドレスにあります。
http://www.niceties.com/TimeServ.html
このサイトはマイクロソフトの管理下にありませんおよび予告なしに変更がある注意してください。 他のサーバーに関するマイクロソフトの公式声明は、次の World Wide Web サイトを参照してください。
http://www.microsoft.com/misc/nonms.htm

プロパティ

文書番号: 172831 - 最終更新日: 2014年3月1日 - リビジョン: 1.2
この資料は以下の製品について記述したものです。
  • MSPRESS Microsoft Windows NT Resource Kit 3.51
  • MSPRESS Microsoft Windows NT Server 4.0 Resource Kit ISBN 1-57231-344-7
  • MSPRESS Microsoft Windows NT Workstation 4.0 Resource Kit ISBN 1-57231-343-9
  • MSPRESS Microsoft Windows NT Server 4.0 Resource Kit, Supplement One ISBN 1-57231-559-8
  • MSPRESS Microsoft Windows NT Server 4.0 Resource Kit, Supplement Two ISBN 1-57231-626-8
キーワード:?
kbnosurvey kbarchive kbprb kbpending kbmt KB172831 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:172831
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com