Help and Support
 

powered byLive Search

WD97: Nothing Happens When OCR Scanning from Word

Article ID:172916
Last Review:January 20, 2007
Revision:1.1
This article was previously published under Q172916

SYMPTOMS

When you use optical character recognition (OCR) software and attempt to scan formatted text directly into Microsoft Word, nothing happens.

Back to the top

CAUSE

Prior to Office 97, OCR software bundled with many scanners could scan formatted text directly into Word. In Office 97, this may no longer work because the OCR software depends on dialogs that were changed substantially in Office 97. Therefore, the OCR software is unable to communicate with Office 97 programs.

Back to the top

WORKAROUND

Your OCR software may work with Microsoft WordPad. If so, scan the text into WordPad and save the document in Word for Windows 6.0 format or Rich Text Format (RTF), or copy the text to Word 97 using the Clipboard.

Back to the top

MORE INFORMATION

Caere Corporation provides OCR software that does not work with Office 97, but works with earlier versions of Office. Caere Corporation, the vendor of OmniPage, WordScan, and other OCR software, is aware of the problem and is preparing a version of their product that is compatible with Office 97.

The third-party products discussed here are manufactured by Caere Corporation, a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding these products' performance or reliability.

For information about how to contact Caere Corporation, query in the Microsoft Knowledge Base for the following article:
65416 (http://support.microsoft.com/kb/65416/EN-US/) Hardware and Software Third-Party Vendor Contact List, A-K
For more information about using scanners with Word, please see the following articles in the Microsoft Knowledge Base:
93359 (http://support.microsoft.com/kb/93359/EN-US/) WD: Word for Windows Does Not Support TWAIN Protocol

163458 (http://support.microsoft.com/kb/163458/EN-US/) WD97: Err Msg: "Unable to Open Selected TWAIN Source" in Word 97

165079 (http://support.microsoft.com/kb/165079/EN-US/) WD97: "From Scanner" Missing from Insert Picture Menu

Back to the top


APPLIES TO
Microsoft Word 97 Standard Edition

Back to the top

Keywords: 
kb3rdparty kbprb KB172916

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.