Article ID: 172937 - Last Review: January 20, 2007 - Revision: 1.1

OL97: Outlook Hangs when Opening Another User's Calendar

This article was previously published under Q172937
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SYMPTOMS

Using the 16-bit version of Microsoft Outlook 97, when you open the Appointment Book of someone who uses the 32-bit version of Microsoft Outlook 97, your computer may stop responding.

CAUSE

This occurs if you installed the driver that allows interoperability between 32-bit users and 16-bit users. The driver is located on the Outlook compact disc supplied with Microsoft Exchange Server version 5.5. The file is located in the \Support\MSOutl\Win16 folder.

RESOLUTION

To resolve this problem, obtain the latest service pack for Exchange Server version 5.5. For more information, please see the following article in the Microsoft Knowledge Base:
191014  (http://support.microsoft.com/kb/191014/EN-US/ ) XGEN: How to Obtain the Latest Exchange Server 5.5 Service Pack

STATUS

Microsoft has confirmed this to be a problem in Microsoft Outlook 97 for Windows 3.1x. This problem was first corrected in Exchange Server 5.5 Service Pack 2.

APPLIES TO
  • Microsoft Outlook 97 Standard Edition
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Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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