Page Web de l'impression se bloque l'ordinateur ; ordinateur se bloque au redémarrage

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Sommaire

Symptômes

Lorsque vous imprimez une page Web, l'ordinateur peut cesser de répondre (se bloquer). Lorsque vous redémarrez l'ordinateur, l'ordinateur peut se bloquer après une courte période.

Cause

La page Web que vous imprimez contient un contrôle tel qu'un bouton ou la case à cocher. Lorsque vous redémarrez l'ordinateur, PrintMonitor essaie d'imprimer le document (le travail d'impression du spouleur) et l'ordinateur se bloque à nouveau.

Résolution

Pour résoudre ce problème, redémarrez l'ordinateur et immédiatement Annuler le travail d'impression en attente. Pour annuler le travail d'impression en attente, procédez comme suit :
  1. Démarrez l'ordinateur avec les extensions désactivées. Pour ce faire, redémarrez l'ordinateur tout en maintenant enfoncée la touche MAJ ENFONCÉE. Vous devez voir le message suivant :
    Bienvenue sur Macintosh.
    Extensions OFF.
    - ou -
    Bienvenue sur Macintosh.
    Extensions désactivé.
  2. Ouvrez le dossier système, puis ouvrez les Documents PrintMonitor dossier.
  3. Déplacez tous les documents vers le bureau.
  4. Redémarrez l'ordinateur normalement.
Pour imprimer le contenu d'une page Web, utilisez une des méthodes suivantes :

Méthode 1

Enregistrez la page Web en tant que fichier texte et puis imprimez-le. Pour ce faire, procédez comme suit :
  1. Afficher la page Web à imprimer dans Internet Explorer.
  2. Dans le menu fichier, cliquez sur Enregistrer sous.
  3. Dans la zone Format cliquez sur texte brut et puis enregistrez le fichier.
  4. Ouvrez le fichier texte dans un programme de traitement de texte, puis imprimez le fichier.

Méthode 2

Enregistrez la page Web en tant que fichier HTML, puis imprimez à l'aide de Microsoft Internet Assistant pour Word. Pour ce faire, procédez comme suit :
  1. Afficher la page Web à imprimer dans Internet Explorer.
  2. Dans le menu fichier, cliquez sur Enregistrer sous.
  3. Dans la zone Format cliquez sur HTML source et puis enregistrez le fichier.
  4. Ouvrez le fichier HTML dans Microsoft Word pour Macintosh version 6.0.1 avec Internet Assistant pour Word installée.
  5. Imprimer le document.
Pour informations sur Internet Assistant pour Word, consultez l'article suivant dans la base de connaissances Microsoft :
120643IA: Informations générales à propos de l'Assistant Internet pour Word

Statut

Microsoft a confirmé l'existence de ce problème dans Microsoft Internet Explorer version 3. 01 a pour Macintosh. Nous étudions actuellement ce problème et nous publierons de nouvelles informations dans la base de connaissances Microsoft dès que possible.

Propriétés

Numéro d'article: 173012 - Dernière mise à jour: mercredi 29 janvier 2014 - Version: 4.1
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Internet Explorer 3.0 for Macintosh
Mots-clés : 
kbnosurvey kbarchive kbmt kbprint KB173012 KbMtfr
Traduction automatique
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La version anglaise de cet article est la suivante: 173012
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