Insertion d'un objet de feuille de calcul Excel peut échouer sous Windows NT

Traductions disponibles Traductions disponibles
Numéro d'article: 173191 - Voir les produits auxquels s'applique cet article
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Agrandir tout | Réduire tout

Sommaire

Symptômes

La fonction d'objet insertion d'une application conteneur peut échouer si l'application serveur prend beaucoup de temps à charger. Par exemple, si la fonctionnalité enregistrement automatique de Microsoft Excel est activée et que vous essayez d'insérer une feuille de calcul Excel dans un document PowerPoint, une des erreurs suivantes peut se produire :
L'application source est occupée et ne peut pas répondre immédiatement. Vous pouvez basculez vers l'autre application et essayer de résoudre le problème.
- ou -
L'application Server, fichier source ou élément est introuvable. Vous devez réinstaller l'application serveur.
- ou -
Le Server Application, le fichier source ou l'élément est introuvable. Assurez-vous que l'application est correctement installée et qu'il n'a pas été supprimé, déplacé ou renommé.

Cause

Excel prend plus de temps à charger lorsque le ADDIN enregistrement automatique est activée. Le délai de chargement dans Excel entraîne RPC_E_SERVERCALL_RETRYLATER retournés. Windows NT ne gère pas correctement le mécanisme de nouvelle tentative de OLE et par conséquent RPC_E_CALL_REJECTED est renvoyé. Ainsi, l'opération ne réussisse pas.

Résolution

Windows NT Server ou Workstation 4.0

Pour résoudre ce problème, procurez-vous le dernier service pack pour Windows NT 4.0 ou la mise à jour logicielle individuelle. Pour plus d'informations sur l'obtention du dernier service pack, rendezvous sur :
  • 152734Comment faire pour obtenir la dernière pack de service windows nt 4.0
Pour plus d'informations sur l'obtention de la mise à jour logicielle individuelle, contactez les services de support technique Microsoft. Pour obtenir une liste complète des numéros de téléphone des services de support technique Microsoft et des informations sur les coûts de support, accédez à l'adresse suivante sur le site Web :
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS

Windows NT 3.51

Un correctif pris en charge est désormais disponible auprès de Microsoft, mais il est conçu uniquement pour corriger le problème décrit dans cet article. Il ne doit être appliqué aux systèmes rencontrant ce problème spécifique.

Pour résoudre ce problème, contactez le support technique Microsoft pour obtenir le correctif. Pour obtenir une liste complète des numéros de téléphone de support technique Microsoft et des informations sur les frais de support technique, reportez-vous au site Web de Microsoft à l'adresse suivante :
http://support.microsoft.com/contactus/?ws=support
Remarque Dans des cas particuliers, frais généralement encourus de support technique par téléphone vous seront facturés si un technicien du support technique Microsoft détermine qu'une mise à jour spécifique peut résoudre votre problème. Les coûts habituels du support technique s'appliqueront aux questions supplémentaires et aux problèmes qui ne relèvent pas de la mise à jour en question.

La version anglaise de ce correctif doit avoir les attributs de fichier suivants ou ceux d'une version ultérieure :
   Date      Time    Version      Size    File name     Platform
   -------------------------------------------------------------
   08/12/97  09:34p                48,112 scm.exe       x86
   08/12/97  08:33p                74,512 scm.exe       Alpha
				

Windows NT Server 4.0, Édition Terminal Server

Pour résoudre ce problème, procurez-vous le dernier service pack Windows NT Server 4.0, Édition Terminal Server. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :
152734Comment faire pour obtenir le dernier Pack de Service Windows NT 4.0

Statut

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés au début de cet article. Ce problème a été corrigé dans Windows NT Server version 4.0, Édition Terminal Server Service Pack 6.

Propriétés

Numéro d'article: 173191 - Dernière mise à jour: vendredi 7 février 2014 - Version: 1.10
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows NT Server 4.0, Terminal Server Edition
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Workstation 4.0 Édition Développeur
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0 Standard Edition
Mots-clés : 
kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kbfix kbqfe KB173191 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 173191
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com