Windows NT altında bir Excel çalışma sayfası nesnesi ekleme başarısız olabilir

Makale çevirileri Makale çevirileri
Makale numarası: 173191 - Bu makalenin geçerli olduğu ürünleri görün.
Bu makale arşivlenmiştir. "Olduğu gibi" sunulmaktadır ve bundan sonra güncelleştirilmeyecektir.
Hepsini aç | Hepsini kapa

Bu Sayfada

Belirtiler

Sunucu uygulamasını yüklemek için çok uzun sürüyor kapsayıcısı uygulaması ekleme nesnesi işlevi başarısız. Örneğin, Microsoft Excel'in otomatik kaydetme özelliği açıktır ve bir Excel elektronik tablosu, PowerPoint belgeye ekleme girişiminde, aşağıdaki hatalardan biri oluşabilir:
Üzgünüm, kaynak uygulama meşgul ve hemen yanıt veremezsiniz. Diğer uygulamaya geçiş yapın ve sorunu çözmeye çalışın.
-VEYA-
Sunucu uygulaması, kaynak dosya veya öğe bulunamadı. Sunucu uygulaması yeniden yüklemelisiniz.
-VEYA-
Sunucu uygulaması, kaynak dosya veya öğe bulunamadı. Ve, silinmiş, taşınmış, yeniden adlandırılmış veya değil, uygulamanın düzgün yüklendiğinden emin olun.

Neden

Excel, otomatik kaydetme EKLENTI etkinleştirildiğinde yüklemek için daha fazla sürüyor. Excel'deki yük gecikme verilen RPC_E_SERVERCALL_RETRYLATER oluşur. Windows NT düzgün OLE için yeniden deneme mekanizması işleme ve bu nedenle, RPC_E_CALL_REJECTED döndürdü. Bu işlemi başarısız olur.

Çözüm

Windows NT Server'ı veya Workstation 4.0

Bu sorunu gidermek için <a0></a0>, tek bir yazılım güncelleştirmesi ya da Windows NT 4.0 için en son hizmet paketini edinin. En son hizmet paketini elde etme hakkında daha fazla bilgi için lütfen gidin:
  • 152734En son Windows NT 4.0 hizmet paketi nasıl elde edilir (Bu bağlantı, bir kısmı veya tamamı İngilizce olan içeriğe işaret edebilir.)
Tek bir yazılım güncelleştirmesi'ni edinme hakkında daha fazla bilgi için Microsoft Ürün Destek Hizmetleri'ne başvurun. Microsoft Ürün Destek Hizmetleri'nin telefon numaralarının ve destek ücretleriyle ilgili bilgi tam listesi için lütfen, World Wide Web'de aşağıdaki adrese gidin:
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS

Windows NT 3.51

Microsoft desteklenen bir düzeltme yayımladı, ancak yalnızca bu makalede anlatılan sorunu gidermesi amaçlanmaktadır. Düzeltmeyi yalnızca bu sorunla karşılaşmış olan sistemlere uygulayın.

Bu sorunu çözmek için, düzeltmeyi edinmek üzere Microsoft Ürün Destek Hizmetleri'ne başvurun. Microsoft Ürün Destek Hizmetleri'nin telefon numaralarının tam listesi ve destek ücretleriyle ilgili bilgi için, aşağıdaki Microsoft Web sitesini ziyaret edin:
http://support.microsoft.com/contactus/?ws=support
Not Özel durumlarda, Microsoft Destek Uzmanı özel bir güncelleştirmenin sorununuzu çözümleyeceğini belirlerse, destek aramaları için normalde uygulanan ücretler iptal edilebilir. Ek destek sorularına ve söz konusu güncelleştirme için geçerli olmayan sorunlara normal destek ücretleri uygulanır.

Bu düzeltmenin İngilizce sürümünde aşağıdaki dosya öznitelikleri veya üstü bulunur:
   Date      Time    Version      Size    File name     Platform
   -------------------------------------------------------------
   08/12/97  09:34p                48,112 scm.exe       x86
   08/12/97  08:33p                74,512 scm.exe       Alpha
				

Windows NT Server 4.0 Terminal Server Edition

Bu sorunu gidermek için <a0></a0>, Windows NT Server 4.0 Terminal Server Edition için en son hizmet paketini edinin. Ek bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
152734En son Windows NT 4.0 hizmet paketi nasıl elde edilir (Bu bağlantı, bir kısmı veya tamamı İngilizce olan içeriğe işaret edebilir.)

Durum

Microsoft, bu makalenin başında listelenen Microsoft ürünlerinde bir sorun olduğunu onaylamıştır. Bu sorun ilk olarak Windows NT Server sürüm 4.0, Terminal Server Edition Service Pack 6 ' giderilmiştir.

Özellikler

Makale numarası: 173191 - Last Review: 3 Şubat 2014 Pazartesi - Gözden geçirme: 1.10
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows NT Server 4.0 Terminal Server
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0 Standard Edition
Anahtar Kelimeler: 
kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kbfix kbqfe KB173191 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:173191

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com