Artigo: 173309 - Última revisão: quarta-feira, 1 de Novembro de 2006 - Revisão: 2.2

Azul ecrã STOP C0000135 de mensagem é apresentada no arranque

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Sintomas

Quando inicia o Windows NT 4.0, o sistema pára e apresenta a seguinte mensagem:
Parar: c0000135 {Não é possível localizar a DLL}
Não foi possível encontrar a biblioteca de ligação dinâmica FILE_NAME no predefinido caminho o caminho especificado.

Causa

Este erro pode ocorrer uma das seguintes razões:

  • Faltam File_name.dll o directório %systemroot%\System32.
  • O computador está a carregar o ficheiro Sermouse.sys.
  • Se existir File_Name.dll, o ramo de software pode estar danificado e, por este motivo, não é possível carregar.

Resolução

O método para verificar se existe File_name.dll varia, consoante o sistema de ficheiros em utilização.

Para sistemas de ficheiros NTFS, instale uma cópia paralela do Windows NT para um directório não utilizado e, em seguida, verifique se File_name.dll existe no directório % systemroot%\System32.

Para sistemas de ficheiros FAT, é possível utilizar uma disquete de instalação do MS-DOS.

Se o ficheiro existir, é possível que o ramo de software de registo foi danificado. Verificar a integridade do ramo software utilizando o seguinte procedimento:

importante Esta secção, método ou tarefa contém passos que indicam como modificar o registo. No entanto, poderão ocorrer problemas graves se modificar o registo de forma incorrecta. Por conseguinte, certifique-se de que segue estes passos cuidadosamente. Criar uma para protecção adicional, cópia de segurança do registo antes de o modificar. Em seguida, pode restaurar o registo se ocorrer um problema. Para obter mais informações sobre como efectuar uma cópia de segurança e restaurar o registo, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
322756  (http://support.microsoft.com/kb/322756/ ) Como efectuar uma cópia de segurança e restaurar o registo no Windows
NOTA: Cada caso testados em que o ramo de software não foi possível carregar, o nome_do_ficheiro foi Winsrv.dll.

  1. De uma instalação paralela do Windows NT, clique em Iniciar e, em seguida, clique em executar.
  2. Na caixa de diálogo, escreva Regedt32.
  3. Na barra de ferramentas para o Editor de registo, clique em janela e, em seguida, clique na janela com o seguinte nome:
    HKEY_LOCAL_MACHINE ON LOCAL MACHI
  4. Seleccione a chave HKEY_LOCAL_MACHINE no painel esquerdo da janela.
  5. Na barra de menu, clique em registo e, em seguida, clique em Carregar ramo de registo.
  6. Procure % SystemRoot%\System32\config, em que % SystemRoot % é a instalação correcta do Windows NT que pretende verificar.
  7. Clique no ficheiro denominado software. No Windows NT 4.0, este será o ficheiro denominado software que não tem uma extensão e tem um ícone genérico do Windows junto a ele, não o ficheiro com o ícone do bloco de notas. No Windows 3.51, o nome do ficheiro é o sistema, sem extensão e tem um genérico do Windows ícone.
  8. O sistema irá pedir um nome de chave a utilizar ao carregar o ramo. Pode escrever tudo o que preferir na caixa de diálogo; trabalho seria uma boa opção.
  9. O ramo de registo está danificado se receber a seguinte mensagem de erro:
Editor de registo não foi possível carregar a chave. O ficheiro não é um ficheiro de registo válido.
Depois de ter determinado o problema, existem várias formas de resolvê-lo. O ramo de software pode ser restaurado efectuando uma instalação paralela dos ficheiros de cópia de segurança. Também pode ser restaurada a partir do mais recente disco de reparação de emergência (ERD, Emergency Repair Disk), utilizando o procedimento descrito abaixo.

Nota : Windows NT 4.0 requer o ficheiro Setupdd.sys a ser copiado para o disco 2 dos discos do programa de configuração do Windows NT para executar esta Reparação sem um CD-ROM. Este ficheiro pode ser encontrado no Service Pack 2 ou posterior. Para obter informações adicionais, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
150497  (http://support.microsoft.com/kb/150497/EN-US/ ) Como ficheiros de sistema do Windows NT de reparação sem um CD-ROM ligados
  1. Inicie o sistema com os discos do programa de configuração do Windows NT.
  2. No primeiro ecrã, prima R para reparar.
  3. Utilize as teclas de seta para mover o cursor para Inspeccionar sector de arranque e, em seguida, prima a tecla ENTER para desmarcar esta selecção. Em seguida, efectue o procedimento mesmo para desmarcar os ficheiros de sistema verifique se o Windows NT e o ambiente de arranque inspeccionar . Depois disto, apenas Ficheiros de registo inspeccionar deverá ter uma marca de verificação. Em seguida, mova o cursor para continuar (realizar tarefas seleccionadas) e, em seguida, prima ENTER.
  4. Deixe que o Windows NT a executar a detecção de armazenamento de massa. Quando lhe for pedido, seleccione S para especificar controladores adicionais se o computador necessitar de OEM controladores.
  5. Quando pedido para o fazer, inserir o disco de reparação de emergência que foi originalmente criado para este computador ou prima ESC para permitir que o Windows NT procurar informações de reparação para versão 3.51 ou versão 4.0.
  6. O programa de configuração pedirá, em seguida, os ficheiros de registo devem ser substituídos. Utilizando as teclas de seta, mova o cursor para software (Software Information) e prima ENTER. Em seguida, mova o cursor para continuar (realizar as tarefas seleccionadas) e prima ENTER.
  7. Quando terminar, reinicie o computador quando o programa de configuração lhe pedir para fazê-lo.
Para obter informações adicionais sobre como reparar o Windows NT instalação, clique números de artigo seguinte seguem para visualizar os artigos na base de dados de conhecimento da Microsoft:
146887  (http://support.microsoft.com/kb/146887/EN-US/ ) Reparar o Windows NT após a aplicação do Service Pack 3
129037  (http://support.microsoft.com/kb/129037/EN-US/ ) Windows NT 3.5 x e ecrãs do processo 4.0 reparação de emergência
148262  (http://support.microsoft.com/kb/148262/EN-US/ ) Remover o Windows NT 3.51 SP4 ou SP5 pode causar falhas de início de sessão
103280  (http://support.microsoft.com/kb/103280/EN-US/ ) Utilizar um disco de reparação de emergência criado pelo Windows NT
150947  (http://support.microsoft.com/kb/150947/EN-US/ ) Como ficheiros de sistema do Windows NT de reparação sem um CD-ROM ligados

A informação contida neste artigo aplica-se a:
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0 Standard Edition
Palavras-chave: 
kbmt kberrmsg kbprb KB173309 KbMtpt
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Clique aqui para ver a versão em Inglês deste artigo: 173309  (http://support.microsoft.com/kb/173309/en-us/ )