ID do artigo: 173309 - Última revisão: segunda-feira, 30 de junho de 2003 - Revisão: 2.0

Mensagem STOP C0000135 em Tela Azul Aparece na Inicialização

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
IMPORTANTE: Este artigo contém informações sobre como modificar o registro. Antes de modificar o registro, certifique-se de ter um backup e de saber como restaurar o registro caso ocorra algum problema. Para obter informações sobre como fazer backup, restaurar e editar o registro, clique no número abaixo para visualizar o artigo na Base de Dados de Conhecimento da Microsoft:
256986  (http://support.microsoft.com/kb/256986/PT-BR/ ) Descrição do Registro do Windows
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Sintomas

Quando você inicia o Windows NT 4.0, o sistema pára e exibe a seguinte mensagem:
Stop: c0000135 {Unable to Locate DLL}
A biblioteca de vinculação dinâmica (DLL) NOME_DO_ARQUIVO não foi encontrada no caminho padrão.

Causa

Esse erro pode ocorrer devido a qualquer um dos seguintes motivos:

  • Nome_do_arquivo.dll está faltando no diretório %SystemRoot%\system32.
  • O seu computador está carregando o arquivo Sermouse.sys.
  • Se Nome_do_arquivo.dll existir, a seção do software pode estar corrompida e, portanto, não pode ser carregada.

Resolução

O método para verificar se o Nome_do_arquivo.dll existe varia, dependendo do sistema de arquivos que está sendo usado.

Para sistemas de arquivos NTFS, instale uma cópia paralela do Windows NT num diretório que não é usado e verifique se Nome_do_arquivo.dll existe no diretório %SystemRoot%\System32.

Para sistemas de arquivos FAT, um disquete de instalação do MS-DOS pode ser usado.

Se o arquivo existir, é possível que a seção de software de registro esteja corrompida. Verifique as condições da seção do software usando o seguinte procedimento:

ATENÇÃO: A utilização incorreta do Editor de Registro pode causar sérios problemas que podem exigir a reinstalação de seu sistema operacional. A Microsoft não pode garantir que os problemas que resultam da utilização incorreta do Editor de Registro possam ser solucionados. Use o Editor do Registro por sua conta e risco.

Para obter informações sobre como editar o registro, consulte o tópico de Ajuda on-line "Como Alterar Chaves e Valores" no Editor de Registro (Regedit.exe) ou os tópicos de Ajuda on-line "Adicionar e Excluir Informações do Registro" e "Editar Dados do Registro" no Regedt32.exe. Observe que você deve fazer um backup do registro antes de editá-lo.

NOTA: Em todos os casos testados em que a seção do software não podia ser carregada, o Nome_do_arquivo era Winsrv.dll.

  1. A partir de uma instalação paralela do Windows NT, clique em Iniciar e depois em Executar.
  2. Na caixa de diálogo, digite Regedt32.
  3. Na barra de ferramentas do Editor do Registro, clique em Janela e depois na janela que tiver o seguinte nome:
    HKEY_LOCAL_MACHINE ON LOCAL MACHI
  4. Selecione a chave HKEY_LOCAL_MACHINE no painel do lado esquerdo da janela.
  5. Na barra de menus, clique em Registro e depois em Carregar seção.
  6. Vá até %SystemRoot%\System32\config, em que %SystemRoot% é a instalação correta do Windows NT que deve ser verificada.
  7. Clique no arquivo de nome Software. No Windows NT 4.0, esse será o arquivo de nome Software que não tiver uma extensão e tiver um ícone genérico do Windows ao seu lado, e não o arquivo com o ícone do Bloco de notas. No Windows 3.51, o nome do arquivo é Sistema, ele não tem uma extensão e tem um ícone genérico do Windows.
  8. O sistema solicitará um nome-chave para utilizar ao carregar a seção. Você pode digitar o que preferir na caixa de diálogo; Work seria uma boa escolha.
  9. A seção está corrompida se você receber a seguinte menssagem de erro:
O Editor do Registro não pôde carregar a chave. O arquivo não é um arquivo válido do Registro.
Quando você tiver descoberto o problema, existem várias maneiras para solucioná-lo. A seção do software pode ser restaurada fazendo uma instalação paralela a partir dos arquivos de backup. Ela também pode ser restaurada a partir do último Disco de Reparação de Emergência, usando o procedimento abaixo.

Nota: O Windows NT 4.0 precisa que o arquivo Setupdd.sys seja copiado para o disquete 2 dos disquetes de Instalação do Windows NT para efetuar esse reparo sem um CD-ROM. Esse arquivo pode ser encontrado no Service Pack 2 ou mais recente. Para obter informações adicionais, clique no número abaixo para consultar o artigo na Base de Dados de Conhecimento da Microsoft:
150497  (http://support.microsoft.com/kb/150497/PT-BR/ ) How to Repair Windows NT System Files Without a CD-ROM Attached
  1. Inicie o sistema usando os disquetes de Instalação do Windows NT.
  2. Após a primeira tela, pressione R para reparar.
  3. Use as teclas de setas para mover o cursor para Inspecionar o setor de inicialização e pressione a tecla ENTER para desmarcar essa seleção. Dpois efetue o mesmo procedimento para desmarcar Verificar os arquivos do sistema do Windows NT e Inspecionar o ambiente de inicialização. Após isso, apenas Inspecionar o Editor do Registro deve ter uma marca de seleção. Depois disso, mova o cursor para Continuar (Efetuar as Tarefas Selecionadas) e pressione ENTER.
  4. Deixe o Windows NT fazer a detecção de armazenamento em massa. Quando for solicitado, selecione S para especificar drivers adicionais se o seu computador precisar de drivers OEM.
  5. Quando for silicitado a fazer isso, insira o disco de reparação de emergência que foi criado originalmente para esse computador ou pressione ESC para deixar o Windows NT procurar informações de reparo para a versão 3.51 ou 4.0.
  6. A Instalação irá perguntar então quais arquivos do registro devem ser substituídos. Usando as teclas de setas, mova o cursor para Software (Informações do Software) e pressione ENTER. Depois disso, mova o cursor para Continuar (Efetuar as Tarefas Selecionadas) e pressione ENTER.
  7. Quando terminar, reinicie o seu computador quando a Instalação assim solicitar.
Para obter informações adicionais sobre como reparar sua instalação do Windows NT, clique nos números abaixo para consultar os artigos na Base de Dados de Conhecimento da Microsoft:
146887  (http://support.microsoft.com/kb/146887/PT-BR/ ) Repairing Windows NT After the Application of Service Pack 3
129037  (http://support.microsoft.com/kb/129037/PT-BR/ ) Windows NT 3.5x and 4.0 Emergency Repair Process Screens
148262  (http://support.microsoft.com/kb/148262/PT-BR/ ) Removing Windows NT 3.51 SP4 or SP5 May Cause Logon Failures
103280  (http://support.microsoft.com/kb/103280/PT-BR/ ) Using an Emergency Repair Disk Created by Windows NT
150947  (http://support.microsoft.com/kb/150947/PT-BR/ ) How to Repair Windows NT System Files Without a CD-ROM Attached

A informação contida neste artigo aplica-se a:
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0 Standard Edition
Palavras-chave: 
kberrmsg kbprb KB173309