Article ID: 173607 - Last Review: October 31, 2006 - Revision: 1.1 Client Not Authenticated by Domain Through RAS Member ServerThis article was previously published under Q173607
IMPORTANT: This article contains information about editing the registry.
Before you edit the registry, make sure you understand how to restore it if
a problem occurs. For information on how to do this, view the "Restoring
the Registry" online Help topic in Regedit.exe or the "Restoring a Registry
Key" online Help topic in Regedt32.exe.
SYMPTOMS
When you use Microsoft Windows 95 Dial-up Networking to access a remote
network via a RAS member server that has been configured to use only the
IPX/SPX protocol, you may receive the following error message when the
remote Windows NT domain controller attempts to send back a logon response
through the RAS member server:
There is no domain controller available
CAUSE
The RAS member server cannot authenticate logon attempts, so it forwards
the NetBIOS broadcast (type 20 packets) to the domain controller on the
local area network (LAN). The domain controller tries to respond with a
type 20 broadcast back through the RAS gateway to the client. By default,
the RAS member server will not forward type 20 Packets (14h) back to the
client unless two-way broadcasting of type 20 packets (NetBIOS over IPX) is
enabled on the RAS member server.
RESOLUTION
To enable two-way broadcasting of NetBIOS over IPX through a RAS gateway,
change the data value in the registry on the RAS server.
WARNING: Using Registry Editor incorrectly can cause serious problems that may require you to reinstall Windows 95. Microsoft cannot guarantee that problems resulting from the incorrect use of Registry Editor can be solved. Use Registry Editor at your own risk. For information about how to edit the registry, view the Changing Keys and Values online Help topic in Registry Editor (Regedit.exe). Note that you should make a backup copy of the registry files (System.dat and User.dat) before you edit the registry.
For additional information, see the following article in the Microsoft Knowledge Base: ARTICLE-ID: 148693 (http://support.microsoft.com/kb/148693/EN-US/ ) TITLE : IPX RAS Clients Unable to View or Access NetBIOS Resources
| Article Translations
|
Back to the top
