Err Msg: エラー: セットアップはブート ローダーをインストールすることができませんでした。

文書翻訳 文書翻訳
文書番号: 173694 - 対象製品
この資料は、アーカイブされました。これは "現状のまま" で提供され、更新されることはありません。
すべて展開する | すべて折りたたむ

現象

Windows NT セットアップの起動時に次のエラー メッセージのすべてが表示されることがあります。

  • エラー: セットアップはブート ローダーをインストールすることができませんでした。
    エラー:選択したパーティションは、 Windows NT によって認識されません。
    セットアップは Windows NT ブート ローダー をインストールすることができませんでした。

    それ C ドライブがフォーマットされることを確認します。
    ドライブは、破損しません。

    セットアップを続行できません。 終了するために、 Enter キーを押します。

原因

Windows NT セットアップは、 Windows 95 OEM Service Release 2(OSR2)または Windows 98 に付属する FAT32 ファイル システムをサポートしません。

解決方法

Windows NT 4.0 をインストールするために、パーティションとインストールしているブート パーティションをファイル FAT16 または NTFS システムでフォーマットされることまたはフォーマットされないことを確認します。

詳細

FAT32 ファイル システムは、 OSR2 で含まれた新しいファイル システム オプションです。 OSR2 は、 2 GB(GB)を超える論理ドライブをサポートします。 FAT32 を使用している大容量ディスク サポートを有効にするのにファイル システムが Windows 95 または Windows NT の製品版 MS-DOS によってサポートされていません。

注:作成、または Windows NT セットアップが FAT32 パーティションを削除しません。 パーティションを削除する前に、データをバックアップします。

FAT32 ファイル システムまたは Windows NT 4.0 をセットアップするの、トラブルシューティングの詳細については、次の Microsoft Knowledge Base の資料を参照してください。

ARTICLE-ID: 126690
タイトル: Windows NT 4.0 セットアップ Troubleshooting Guide

ARTICLE-ID: 154997
タイトル: FAT32 ファイル システムの説明

ARTICLE-ID: 151414
タイトル: パーティションの Windows NT で認識されていない Win95 種類

プロパティ

文書番号: 173694 - 最終更新日: 2014年2月3日 - リビジョン: 1.3
この資料は以下の製品について記述したものです。
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows 95
  • Microsoft Windows 95
  • Microsoft Windows 98 Standard Edition
キーワード:?
kbnosurvey kbarchive kberrmsg kbsetup kbprb KB173694 KbMtja kbmt
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。もし誤訳を発見された場合には、この KB 下部よりフィードバックをお寄せください。
英語版 KB:173694
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com