Article ID: 174377 - Last Review: November 1, 2006 - Revision: 3.1 Dial-up Networking Stops Responding While Initializing the ModemThis article was previously published under Q174377 On This PageSYMPTOMS
When you try to make a Dial-Up Networking connection, the connection
attempt may appear to stop responding (hang).
CAUSE
This problem can occur if the View Details option is enabled in Dial-Up
Networking and you have installed the Windows Desktop Update component
with Internet Explorer 4.0.
RESOLUTION
To work around this problem, start the Dial-Up Networking connection using
a shortcut, disable the View Details option in Dial-Up Networking, or
uninstall the Windows Desktop Update component.
Start the Dial-Up Networking Connection Using a Shortcut
Disable the View Details Option in Dial-Up Networking
Uninstall the Windows Desktop Update
STATUS
Microsoft has confirmed this to be a problem in Microsoft Internet
Explorer version 4.0. We are researching this problem and will post new
information here in the Microsoft Knowledge Base as it becomes available.
MORE INFORMATION
For information about installing Internet Explorer or additional Internet
Explorer 4.0 components, see the following articles in the Microsoft
Knowledge Base:
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