Incorrecto produce paquetes SAP Stop 0x0000000A en Afd.sys

Seleccione idioma Seleccione idioma
Id. de artículo: 174465 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

Síntomas

Equipos que ejecutan Windows NT azul pantalla con un Stop 0x0000000A poco después aparece la pantalla de inicio de sesión o si el equipo se ha quitado de la red durante el inicio, se lo azul pantalla que aproximadamente 10 segundos después de que se vuelva a colocar en la red.

Pantalla de detención:

Stop 0x0000000A (0xFFB94000, 0 x 00000002, 0 x 00000001, 0xFF5A98C5)


La pantalla azul mostrará Afd.sys, Nwlnkipx.sys y Ntoskrnl.exe en la pila.

Los parámetros de comprobación de errores primero y últimos variará.

Esto será más evidente si hay muchos equipos que ejecutan al agente SAP.

Causa

Una tarjeta de interfaz de red defectuoso (NIC) está difundiendo incorrectos paquetes SAP en la red con un valor grande para bytes restantes. El equipo tiene cargados para este el agente SAP que se produzca. No importa si el equipo está utilizando los servicios de puerta de enlace para NetWare (GSNW) o redirector del cliente intraNetWare pero debe tener ambos redirector cargado. El agente SAP permite que el paquete a pasarse por la pila.

Solución

Para resolver este problema, obtenga el service pack más reciente para Windows NT 4.0 o Windows NT Server 4.0 Terminal Server. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
152734Cómo obtener el Service Pack más reciente de Windows NT 4.0

Solución

Para evitar este problema, quite el equipo que ejecuta Windows NT desde la red para iniciar y a continuación, deshabilite a Agente SAP. Después de este servicio está deshabilitado, el equipo, a continuación, se puede colocar volver de la red. Debe el recurso difunde el paquete erróneo de SAP, a continuación, se encuentra y se quita de la red.

Estado

Microsoft ha confirmado que es un problema de Windows NT 4.0 y Windows NT Server 4.0, Terminal Server Edition. Este problema se corrigió por primera vez en Windows NT 4.0 Service Pack 4.0 y Windows NT Server 4.0, Terminal Server Edition Service Pack 6.

Propiedades

Id. de artículo: 174465 - Última revisión: jueves, 06 de febrero de 2014 - Versión: 2.2
La información de este artículo se refiere a:
  • Microsoft Windows NT Server 4.0, Terminal Server Edition
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0 Standard Edition
Palabras clave: 
kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbfix kbnetwork kbprb KB174465 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 174465

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com