不良 SAP パケットによる Afd.sys の STOP 0x0000000A

文書翻訳 文書翻訳
文書番号: 174465 - 対象製品
この記事は、以前は次の ID で公開されていました: JP174465
この資料は、アーカイブされました。これは "現状のまま" で提供され、更新されることはありません。
すべて展開する | すべて折りたたむ

現象

Windows NT コンピュータが、ログオン画面の表示直後、または起動時にネットワークから切断し再接続をすると、約 10 秒後にブルー スクリーンに変わり、以下のエラー メッセージが表示される場合があります。

Stop 画面 :

Stop 0x0000000A (0xFFB94000, 0x00000002, 0x00000001, 0xFF5A98C5)


このときブルー スクリーン上には、スタック上の Afd.sys、Nwlnkipx.sys、および Ntoskrnl.exe が表示されます。

最初と最後の BugCheck パラメータは異なる場合があります。

この現象は、SAP エージェントを実行しているコンピュータの数が多い場合に最も顕著です。

原因

障害のあるネットワーク インターフェイス カード (NIC) が、"Bytes Remaining" 値の大きい不良 SAP パケットをブロードキャストしています。この問題は、コンピュータに SAP Agent が読み込まれており、コンピュータで GSNW (Gateway Services for Netware) または intraNetWare クライアント リダイレクタが使用されている場合に発生します。SAP Agent が、パケットにスタックを無視させてしまうために発生します。

解決方法

この問題を解決するには、Windows NT 4.0 または Windows NT Server 4.0 Terminal Server Edition の最新の Service Pack を入手します。関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
152734 Windows NT 4.0 の最新の Service Pack を入手する方法

回避策

この問題を回避するには、Windows NT を実行しているコンピュータをネットワークから切り離し、再起動して SAP Agent を無効にします。このサービスを無効にした後、コンピュータをネットワーク上に接続します。その後、不良 SAP パケットをブロードキャストしているコンピュータを検索し、ネットワークから切り離してください。

状況

マイクロソフトでは、この問題を Windows NT 4.0 および Windows NT Server 4.0 Terminal Server Edition の問題として認識しています。 この問題は Windows NT 4.0 Service Pack 4.0 および Windows NT Server 4.0 Terminal Server Edition Service Pack 6 で最初に修正されました。

プロパティ

文書番号: 174465 - 最終更新日: 2014年2月7日 - リビジョン: 2.1
この資料は以下の製品について記述したものです。
  • Microsoft Windows NT Server 4.0 Terminal Server
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0 Standard Edition
キーワード:?
kbnosurvey kbarchive kbhotfixserver kbqfe kbfix kbnetwork kbprb KB174465
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com