Faz com que pacotes SAP incorrecto Stop 0x0000000A no Afd.sys

Traduções de Artigos Traduções de Artigos
Artigo: 174465 - Ver produtos para os quais este artigo se aplica.
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Expandir tudo | Reduzir tudo

Sintomas

Computadores com o Windows NT irão azul ecrã com ' Stop 0x0000000A ' pouco depois de aparecer o ecrã de início de sessão ou se o computador tiver sido removido da rede durante o arranque, irá azul ecrã aproximadamente 10 segundos depois da colocar novamente na rede.

Pare ecrã:

STOP 0x0000000A (0xFFB94000, 0 x 00000002, 0 x 00000001, 0xFF5A98C5)


O ecrã azul mostrará Afd.sys Nwlnkipx.sys e Ntoskrnl.exe na pilha.

Os parâmetros de verificação de erros e apelidos variam.

Será mais evidente se existirem muitos computadores com o agente SAP.

Causa

Uma placa de interface com problemas de rede (NIC) está a difundir incorrectos SAP pacotes na rede com um valor elevado para bytes restante. O computador tem de ter o agente SAP carregado para que esta ocorra. Não interessa se o computador está a utilizar os serviços de gateway para NetWare (GSNW) ou intraNetWare cliente redireccionador mas tem de ter o redireccionador carregado. O agente SAP é permitir que o pacote a transmitir para a pilha.

Resolução

Para resolver este problema, obtenha o service pack mais recente do Windows NT 4.0 ou Windows NT Server 4.0, Terminal Server Edition. Para obter informações adicionais, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
152734Como obter o Service Pack mais recente do Windows NT 4.0

Como contornar

Para contornar este problema, remova o computador com o Windows NT da rede para iniciá-lo e, em seguida, desactivar o agente SAP. Depois deste serviço for desactivado, o computador, em seguida, pode ser novamente colocado na rede. O recurso difundir o pacote SAP inválido, em seguida, deve ser encontrado e removido da rede.

Ponto Da Situação

A Microsoft confirmou que este é um problema no Windows NT 4.0 e Windows NT Server 4.0, Terminal Server Edition. Este problema foi corrigido pela primeira vez no Windows NT 4.0 Service Pack 4.0 e Windows NT Server 4.0, Terminal Server Edition Service Pack 6.

Propriedades

Artigo: 174465 - Última revisão: 2 de fevereiro de 2014 - Revisão: 2.2
A informação contida neste artigo aplica-se a:
  • Microsoft Windows NT Server 4.0 Terminal Server
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0 Standard Edition
Palavras-chave: 
kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbfix kbnetwork kbprb KB174465 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 174465

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com