ACC97: Mensagem de erro "Não é possível abrir o arquivo de informações de grupo de trabalho do mecanismo do Microsoft Jet"

Traduções deste artigo Traduções deste artigo
ID do artigo: 174493 - Exibir os produtos aos quais esse artigo se aplica.
Iniciante: Requer conhecimento da interface do usuário em computadores de usuário único.

Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Após desinstalar o Microsoft Access assistentes, você recebe a seguinte mensagem de erro ao tentar criar um novo banco de dados em branco:
Não pode abrir o arquivo de informações de grupo de trabalho do mecanismo Microsoft Jet.

Causa

Quando você executa o programa Microsoft Access 97 ou do Microsoft Office 97 Professional Edition para remover os assistentes do Microsoft Access 97, a seguinte chave do Registro para o mecanismo de banco de dados Microsoft Jet é excluída:
   HKEY_LOCAL_MACHINE\Software\Microsoft\Office\8.0\Access\Jet\3.5\Engines

Resolução

Há dois métodos possíveis para resolver esse problema:
  • Adicionar assistentes usando novamente a instalação do modo de manutenção e, em seguida, execute a instalação usando uma opção de linha de comando de /y.

    - ou -
  • Renomeie o arquivo Setup.stf e reinstale o Microsoft Access.
Duas seções a seguir descrevem cada uma esses métodos em detalhes.

Modo de manutenção do método 1 instalação e a instalação /y

Nesse método, você primeiro adicionar os assistentes novamente, executando o programa de instalação no modo de manutenção. Em seguida, executar o programa de instalação uma segunda vez usando a opção linha de comando de "instalação /y" para adicionar a chave do Registro ausente.
  1. Execute a instalação do CD do Microsoft Access instalado. Isso deve iniciar a instalação do modo de manutenção.
  2. Na primeira caixa de diálogo de instalação do Office, clique em Adicionar/remover.
  3. Na segunda caixa de diálogo de instalação do Office, clique em Access na lista e, em seguida, clique no botão Alterar opções.
  4. Na terceira caixa de diálogo de instalação do Office, clique para selecionar as caixas de seleção Assistentes e assistentes avançados e, em seguida, clique em OK.
  5. Clique em Continuar para adicionar os assistentes novamente e, em seguida, clique em para reiniciar Windows.
  6. Usando o CD mesmo que você usou originalmente para instalar o Microsoft Access, execute a instalação novamente seguindo estas etapas:

    1. No menu Iniciar, clique em executar.
    2. Insira a seguinte linha de comando (supondo que o CD-ROM seja d:\),

      D:\ instalação /y

      e, em seguida, clique em OK.
    3. Na primeira caixa de diálogo de instalação do Office, clique em Reinstalar.
    4. Clique em reiniciar o Windows no final do programa de instalação do Microsoft Office.

Método 2 renomear o Setup.stf e reinstalando

Nesse método, renomeie o arquivo de informações de instalação do seu programa e reinstale.
  • Para Microsoft Office 97 Professional edition, renomeie o Off97Pro.stf arquivo e reinstale o Microsoft Office 97 usando o mesmo CD-ROM ou disquetes que você usou originalmente para instalar o aplicativo.
  • Para o programa autônomo do Microsoft Access 97, renomeie o Acc97.stf arquivo e reinstale o Microsoft Access 97 usando o mesmo CD ou disquetes que você usou originalmente para instalar o aplicativo.
Por padrão, os arquivos de informações de instalação estão localizados em:
C:\Program Files\Microsoft Office\Office\Setup.

Situação

A Microsoft confirmou que este é um problema no Microsoft Access 97. Estamos estiver pesquisando esse problema e divulgaremos novas informações na Base de dados de Conhecimento da Microsoft como ele se torna disponível.

Mais Informações

Etapas para reproduzir o problema


  1. Execute a instalação do Microsoft Access e realize uma instalação completa do aplicativo.
  2. Execute a instalação de acesso Microsoft novamente para acessar o modo de manutenção opções.
  3. Na primeira caixa de diálogo de instalação do Office, clique em Adicionar/remover.
  4. Na segunda caixa de diálogo de instalação do Office, Access selecione da lista e clique no botão Alterar opção.
  5. Clique para desmarcar as caixas de seleção para assistentes e assistentes avançados.
  6. Clique em continuar e, em seguida, clique em Sim quando o programa de instalação o avisará sobre como remover dois componentes.
  7. Quando o programa de instalação solicitar que você reiniciar o Windows, clique na reiniciar o Windows botão.
  8. Inicie o Microsoft Access 97.
  9. No menu Arquivo, clique em novo banco de dados.
  10. Clique em banco de dados em branco e, em seguida, clique em OK. Observe que você recebe a mensagem de erro mencionada na seção "Sintomas".

Referências

Para obter mais informações sobre o método 2, consulte o seguinte artigo na Base de dados de Conhecimento da Microsoft:

160954Remover/adicionar assistentes Falha ao criar chave de registro ISAM

Propriedades

ID do artigo: 174493 - Última revisão: sábado, 20 de janeiro de 2007 - Revisão: 3.1
A informação contida neste artigo aplica-se a:
  • Microsoft Access 97 Standard Edition
Palavras-chave: 
kbmt kbbug kberrmsg KB174493 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 174493
Aviso de Isenção de Responsabilidade sobre Conteúdo do KB Aposentado
Este artigo trata de produtos para os quais a Microsoft não mais oferece suporte. Por esta razão, este artigo é oferecido "como está" e não será mais atualizado.

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com