Windows NT startet fortgesetzt mit einem blauen Bildschirm

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Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
174630 Windows NT Continuously Reboots with no Stop message
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Zusammenfassung

WICHTIG: Dieser Artikel enthält Informationen zur Bearbeitung der Registrierung. Bevor Sie die Registrierung bearbeiten, sollten Sie sich damit vertraut machen, wie sie wiederhergestellt werden kann, falls Probleme auftreten. Informationen zum Wiederherstellen der Registrierung finden Sie unter dem Thema "Wiederherstellen der Registrierung" in der Hilfe zu "Regedit.exe" oder unter dem Thema "So stellen Sie einen Registrierungsschlüssel wieder her" in der Hilfe zu "Regedt32.exe".

Problembeschreibung

Wenn Sie Windows NT starten, zeigt der Computer für kurze Zeit den blauen Startbildschirm an und führt dann fortgesetzt Neustarts aus.

Ursache

Dieses Problem kann auftreten, wenn die folgenden Bedingungen zutreffen:
  • Ein fataler Systemfehler (STOP-Fehler) führt dazu, dass der Computerstart beendet wird.
  • In den Systemeigenschaften ist auf der Registerkarte "Starten/Herunterfahren" unter "Wiederherstellung" die Option "Automatisch neu starten" aktiviert.
  • Die Windows NT-Auslagerungsdatei ist kleiner als der Umfang des physischen Speichers, der im Computer installiert ist, oder die Systemfestplatte verfügt nicht über ausreichend freien Speicherplatz, um die Dumpdatei ("Memory.dmp") mit dem Fehlerprotokoll zu schreiben.

Lösung

ACHTUNG: Die unsachgemäße Verwendung der Registrierung kann zu ernsthaften Problemen führen, die eine erneute Installation des Betriebssystems erforderlich machen können. Microsoft übernimmt keine Garantie dafür, dass Probleme, die auf die unsachgemäße Verwendung des Registrierungs-Editors zurückzuführen sind, gelöst werden können. Die Verwendung des Registrierungs-Editors erfolgt auf eigene Gefahr.

Informationen zur Bearbeitung der Registrierung finden Sie in der Hilfe zum Registrierungs-Editor ("Regedit.exe") unter "Ändern von Schlüsseln und Werten" oder in der Hilfe zu "regedt32.exe" unter "Hinzufügen und Entfernen von Informationen aus der Registrierung" und "Bearbeiten von Registrierungsdaten". Vor der Bearbeitung sollten Sie die Registrierung unbedingt sichern.

Um dieses Problem zu vermeiden, ist eine parallele Installation von Windows NT erforderlich. Führen Sie die folgenden Schritte aus, um die erforderlichen Änderungen vorzunehmen:
  1. Installieren Sie Windows NT in einem anderen Ordner.
  2. Führen Sie "Regedt32.exe" von der neuen Windows NT-Installation aus, und suchen Sie den Schlüssel "HKEY_LOCAL_MACHINE".
  3. Klicken Sie im Menü "Registrierung" auf "Struktur laden", und öffnen Sie dann die Systemdatei im ursprünglichen Windows NT-Installationsordner. Standardmäßig handelt es sich um den Ordner:
       %SystemRoot%\System32\Config\System
  4. Geben Sie einen beliebigen Namen ein, wenn Sie im Fenster "Struktur laden" zur Eingabe eines Schlüsselnamens aufgefordert werden. Hierdurch wird die ursprüngliche HKEY_LOCAL_MACHINE-Struktur als Teilschlüssel des aktuellen Schlüssels geladen.
  5. Ändern Sie im folgenden Schlüssel die Wertdaten für den Wert "AutoReboot" von 1 zu 0 (Null):
       HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\CrashControl
  6. Blenden Sie den Teilschlüssel "HKEY_LOCAL_MACHINE" aus, und entfernen Sie die Struktur.
Hierdurch wird die Option "Automatisch neu starten" der ursprünglichen Windows NT-Installation deaktiviert. Nachdem Sie diese Schritte durchgeführt haben, können Sie Informationen zu den STOP-Fehlermeldungen sammeln und das Problem beheben, das den Start des Computers verhindert.

Ein anderes Verfahren kann erforderlich sein, wenn die Mindestgröße der Auslagerungsdatei auf einen Wert festgelegt ist, der den Umfang des physischen Speichers unterschreitet. Windows NT benötigt eine Auslagerungsdatei auf dem Systemlaufwerk, die groß genug ist, um den gesamten physischen Speicher plus 1 MB aufzunehmen, so dass Debuginformationen geschrieben werden können. Sie können den Wert "PagingFiles" der ursprünglichen Installation bearbeiten, so dass die Dumpdatei durch die STOP-Fehlermeldungen erstellt werden kann. Für die Auslagerungsdatei muss ausreichend freier Speicherplatz auf dem Systemlaufwerk vorhanden sein.

Führen Sie die folgenden Schritte aus, um den Wert "PagingFiles" in der Systemdatei im ursprünglichen Windows NT-Installationsordner zu bearbeiten:
  1. Führen Sie die Schritte 1 bis 4 des zuvor beschriebenen Verfahrens aus.
  2. Ändern Sie den Datenwert für "PagingFiles", so dass der Mindestwert den Umfang des physischen Speichers zuzüglich 1 MB zulässt, der Umfang des freien Speicherplatzes auf der Festplatte jedoch nicht überschritten wird. "PagingFiles" befindet sich unter dem folgenden Schlüssel:
       HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Session Manager\Memory Management

Beispiel:

"<Laufwerk>:\pagefile.sys <nnn> <nnn>", wobei <Laufwerk> dem Buchstaben der Systemfestplatte entspricht und <nnn> den Wert für die Mindest- und die Maximalgröße der Auslagerungsdatei angibt.
  1. Überprüfen Sie den folgenden Schlüssel, um zu überprüfen, ob "CrashDumpEnabled" auf den Datenwert 1 festgelegt ist:
       HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\CrashControl
  2. Blenden Sie den Teilschlüssel "HKEY_LOCAL_MACHINE" aus, und entfernen Sie die Struktur.
  3. Versuchen Sie, die ursprüngliche Installation von Windows NT zu starten; die STOP-Fehlermeldung sollte angezeigt werde. Die Dumpinformationen werden in der Auslagerungsdatei gespeichert.
  4. Starten Sie den Computer neu, und wählen Sie die Parallelinstallation von Windows NT aus. Auf diese Weise kann die Dumpdatei erstellt werden, und Sie können die Informationen verwenden, um das Problem zu lösen, das die STOP-Fehlermeldung in der ursprünglichen Installation verursacht hat.
ANMERKUNG: Die Dumpdatei wird unter "%SystemRoot%\Memory.dmp file" gespeichert, wobei "%SystemRoot%" den Systemordner der Parallelinstallation angibt.

Weitere Informationen

Beim Start von Windows NT tritt möglicherweise ein Problem auf, das zu einer STOP-Fehlermeldung führt. In Abhängigkeit von der Systemkonfiguration wird der blaue Bildschirm eventuell nicht lange genug angezeigt, um die Fehlerinformationen zu notieren. Mithilfe der zuvor beschriebenen Lösungsansätze können Sie den Startvorgang so ändern, dass wichtige Informationen zu den STOP-Fehlermeldungen gesammelt werden können.

Weitere Informationen zur Behandlung von STOP-Fehlermeldungen finden Sie in den folgenden Artikeln in der Microsoft Knowledge Base:
123750 Debugging Windows NT Setup STOP Screens


129845 Blue Screen Preparation Before Calling Microsoft


165863 Troubleshooting "Stop 0x0A" Messages in Windows NT

Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, daß nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachige(n) Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.

Eigenschaften

Artikel-ID: 174630 - Geändert am: Dienstag, 9. November 2004 - Version: 1.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows NT Server 4.0 Enterprise Edition
  • Microsoft Windows NT Server 3.5
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 3.5
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Workstation 4.0 Developer Edition
Keywords: 
kbtshoot kbenv KB174630
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