O Windows reinicia continuamente com tela azul

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Aviso
Este artigo se aplica ao Windows 2000. O suporte para o Windows 2000 terminou em 13 de julho de 2010. O Centro de Soluções de Fim de Suporte do Windows 2000 é o ponto de partida para o planejamento de sua estratégia de migração do Windows 2000. Para obter mais informações, consulte a Política de Ciclo de Vida do Suporte da Microsoft.
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Sintomas

Ao iniciar o Windows, o computador pode exibir brevemente a tela de inicialização azul e reiniciar continuamente.

Causa

Este comportamento pode ocorrer nas seguintes condições:
  • Um erro fatal do sistema (erro STOP) faz com que o computador pare.
  • A opção Reiniciar automaticamente está habilitada em Recuperação na guia Inicialização/desligamento nas propriedades do Sistema.

    Observação: no Windows Server 2000, a opção Reiniciar automaticamente está habilitada na caixa de diálogo Inicialização e recuperação. A caixa de diálogo é exibida após clicar no botão Inicialização e recuperação da guia Avançado nas propriedades do Sistema.
  • O arquivo de paginação do Windows é menor do que a quantidade de memória física instalada no computador ou não há espaço suficiente no disco rígido do sistema para gravar o arquivo de despejo de erro (Memory.dmp).

Resolução

Importante Esta seção, este método ou esta tarefa contém etapas que descrevem como modificar o Registro. No entanto, sérios problemas poderão ocorrer caso você modifique o Registro incorretamente. Portanto, siga estas etapas cuidadosamente. Para obter mais proteção, faça um backup do Registro antes de modificá-lo. Dessa forma, você poderá restaurar o Registro se ocorrer algum problema. Para obter mais informações sobre como fazer backup e restaurar o Registro, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft:
322756 Como fazer backup e restaurar o Registro no Windows

OBSERVAÇÃO: como solução alternativa para esse problema, é preciso ter uma instalação paralela do Windows.

Para fazer as alterações necessárias, execute as seguintes etapas:
  1. Instale o Windows em uma pasta diferente.
  2. Execute o Regedt32.exe pela nova instalação do Windows e vá para a chave HKEY_LOCAL_MACHINE.
  3. No menu Registro, clique em Carregar seção e abra o arquivo System no local da instalação original do Windows. Por padrão, essa instalação está localizada em %SystemRoot%\System32\Config\System.
  4. Digite um nome arbitrário ao receber a solicitação de um nome de chave na janela Carregar seção. Este procedimento carrega a seção HKEY_LOCAL_MACHINE original como uma subchave da chave atual.
  5. Altere os dados no valor AutoReboot para 0 (zero), em vez de para 1, na seguinte chave:
    HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\CrashControl
  6. Recolha a subchave HKEY_LOCAL_MACHINE e descarregue a seção.
Isso desabilita a opção Reinicialização automática na instalação original do Windows. Depois de executar as etapas, será possível reunir as informações da mensagem de erro STOP e resolver o problema, evitando que o computador seja iniciado.

Talvez seja necessário uma solução alternativa se o tamanho mínimo do arquivo de paginação estiver definido para um valor menor do que a quantidade de memória física. O Windows exige um arquivo de paginação na unidade do sistema com tamanho suficiente para armazenar toda a memória física, além de 1 MB extra, para gravar as informações sobre a depuração. É possível modificar o valor PagingFiles da instalação original para que o arquivo de despejo possa ser criado pela mensagem de erro STOP. Deve haver espaço livre em disco suficiente na unidade do sistema para o arquivo de paginação.

Execute as seguintes etapas para alterar o valor PagingFiles no arquivo System no local da instalação original do Windows:
  1. Execute as etapas de 1 a 4 anteriores à solução alternativa.
  2. Altere os dados do valor PagingFiles para permitir um valor mínimo da quantidade de memória física, além de 1 MB extra, mas que não seja maior do que a quantidade de espaço livre no disco rígido. O nome da chave é:
    HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Session Manager\Memory Management
    Por exemplo: "unidade:\pagefile.sys nnnnnn" onde unidade é a letra do disco rígido do sistema e nnn é um número do tamanho mínimo e máximo do arquivo de paginação.
  3. Verifique a seguinte chave para saber se o valor CrashDumpEnabled está definido para 1:
    HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\CrashControl
  4. Recolha a subchave HKEY_LOCAL_MACHINE e descarregue a seção.
  5. Tente iniciar a instalação original do Windows e a mensagem de erro STOP será exibida. As informações sobre o despejo são armazenadas no arquivo de paginação.
  6. Reinicie o computador e selecione a instalação paralela do Windows. Este procedimento permite que o arquivo de despejo seja criado e você possa usar as informações para resolver o problema que gera a mensagem de erro de STOP na instalação original.

    OBSERVAÇÃO: o arquivo de despejo é salvo no arquivo %SystemRoot%\Memory.dmp, em que %SystemRoot% é a pasta do sistema de instalação paralela.

Mais Informações

O Windows pode encontrar um problema durante a inicialização, resultando em uma mensagem de erro STOP. Dependendo da configuração do sistema, a tela azul pode não ser exibida pelo tempo suficiente para que as informações sobre o erro possam ser registradas. Ao usar as soluções alternativas listadas acima, é possível alterar o processo de inicialização para que as informações importantes sobre a mensagem de erro STOP possam ser obtidas.

Para obter informações adicionais sobre como solucionar os problemas relacionados às mensagens de erro STOP, clique nos números abaixo para ler os artigos na Base de Dados de Conhecimento Microsoft (alguns artigos podem estar em inglês):
123750 Depuração de telas STOP de instalação do Windows NT
129845 Preparação da tela azul antes de contatar a Microsoft
Para obter informações adicionais sobre uma instalação paralela do Microsoft Small Business Server, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
252777 Como efetuar uma instalação paralela no Small Business Server
Observação: este é um artigo de ?PUBLICAÇÃO RÁPIDA? criado diretamente pela organização de suporte da Microsoft. As informações aqui contidas são fornecidas no presente estado, em resposta a questões emergentes. Como resultado da velocidade de disponibilização, os materiais podem incluir erros tipográficos e poderão ser revisados a qualquer momento, sem aviso prévio. Consulte os Termos de Uso para ver outras informações.

Propriedades

ID do artigo: 174630 - Última revisão: terça-feira, 30 de julho de 2013 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows NT Server 4.0 Enterprise Edition
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 3.5
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Workstation 4.0 Developer Edition
Palavras-chave: 
kbenv kberrmsg kbprb KB174630

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