Fatal Exception Error When Opening or Closing Control Panel (Error de excepción fatal al abrir o cerrar el Panel de control)

Seleccione idioma Seleccione idioma
Id. de artículo: 175211 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Si en este artículo no se describe el mensaje de error que le aparece, consulte el siguiente artículo de Microsoft Knowledge Base para ver más artículos en los que se describen mensajes de error:
315854Centro de recursos de mensajes de error de Windows 98 y Windows Millennium Edition
Expandir todo | Contraer todo

Síntomas

Pueden producirse cualquiera o todos los síntomas siguientes:
  • Cuando intenta abrir o cerrar el panel de control o al quitar componentes de red en las propiedades de red y, a continuación, reinicie Windows, recibirá uno de los mensajes de error siguientes:
    A fatal exception 0E has occurred at 0028:xxxxxxxx en VXD IFSMGR(04) + 0000D4F1.

    La aplicación actual se cerrará.
    -o bien -
    A fatal exception 0E has occurred at 0028:xxxxxxxx en VXD IFSMGR(03) + 000CF7C.

    La aplicación actual se cerrará.
    El valor de <0028:xxxxxxxx> representa el puntero de instrucciones mejorados al segmento de código; la dirección de 32 bits es la dirección real donde se produjo la excepción y puede variar desde un equipo a otro.
    Después de recibir uno de estos mensajes de error, aún puede utilizar Control Panel, pero el icono Altavoz ya no aparecer en la barra de tareas. Este comportamiento puede producirse también en modo seguro.

  • Al iniciar Windows, aparece el mensaje de error siguiente:
    Un 0E de excepción grave has occurred at 028:C0282dB0 en VxD IFSMGR(03) + 0000 CF7C

    La aplicación actual se cerrará.
  • Windows 95 o el programa de instalación de Windows 98 deja de responder (se bloquea) mientras se configura el panel de control.

Causa

Este comportamiento puede producirse si está instalado un escáner en el equipo, y el archivo Vhpscand.vxd se encuentra en la carpeta Windows\System en lugar de la carpeta Windows\System\Iosubsys.

Solución

Para resolver este comportamiento, siga estos pasos:
  1. Haga clic en Inicio , seleccione programas y, a continuación, haga clic en Explorador de Windows .
  2. En el menú Herramientas , elija Buscar y, a continuación, haga clic en archivos o carpetas .
  3. En el cuadro nombre , escriba vhpscand.vxd y, a continuación, haga clic en Buscar ahora .
  4. Si el archivo Vhpscand.vxd se encuentra en la carpeta Windows\System, haga clic con el botón secundario en el archivo Vhpscand.vxd y, a continuación, haga clic en Cortar .
  5. Haga clic con el botón secundario en la carpeta Windows\System\Iosubsys y, a continuación, haga clic en Pegar .
  6. Reinicie el equipo.

Más información

Los productos de terceros mencionados en este artículo son fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, respecto al rendimiento o confiabilidad de estos productos.

Propiedades

Id. de artículo: 175211 - Última revisión: lunes, 10 de febrero de 2014 - Versión: 1.2
La información de este artículo se refiere a:
  • Microsoft Windows 95
  • Microsoft Windows 98 Standard Edition
Palabras clave: 
kbnosurvey kbarchive kbmt kb3rdparty kberrmsg kbfatalexerr0e kbhardware kbprb KB175211 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 175211

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com