제어판을 열거나 닫으면 치명적인 오류가 발생한다

기술 자료 번역 기술 자료 번역
기술 자료: 175211 - 이 문서가 적용되는 제품 보기.
이 문서는 이전에 다음 ID로 출판되었음: KR175211
이 문서가 보관되었습니다. "그대로" 제공되었으며, 업데이트가 되지 않을 것입니다.
현재 나타난 오류 메시지에 대한 설명이 이 문서에 없는 경우에는 다음 Microsoft 기술 자료 문서의 다른 오류 메시지 관련 문서를 참조하십시오.
315854 Windows 98 and Windows Me Error Message Resource Center
모두 확대 | 모두 축소

현상

다음과 같은 현상이 발생할 수 있습니다.
  • 제어판을 열거나 닫으려고 할 때나 네트워크 등록 정보에서 네트워크 구성 요소를 제거한 다음 Windows를 다시 시작할 때 다음 오류 메시지 중 하나가 나타납니다.
    치명적인 오류 0E이(가) VXD IFSMGR(04) + 0000D4F1의 0028:xxxxxxxx에서 발생하였습니다.

    실행 중인 응용 프로그램이 종료됩니다.
    -또는 -
    치명적인 오류 0E이(가) VXD IFSMGR(03) + 000CF7C의 0028:xxxxxxxx에서 발생하였습니다.

    실행 중인 응용 프로그램이 종료됩니다.
    <0028:xxxxxxxx> 값은 코드 세그먼트를 가리키는 향상된 명령 포인터이며 32비트 주소는 예외가 발생한 실제 주소로 컴퓨터마다 다를 수 있습니다.
    이들 오류 메시지 중 하나가 나타난 후에도 제어판을 사용할 수 있지만 스피커 아이콘은 작업 표시줄에 더 이상 나타나지 않을 수 있습니다. 안전 모드에서도 이 문제가 발생할 수 있습니다.

  • 이들 오류 메시지 중 하나가 나타난 후에도 제어판을 사용할 수 있지만 스피커 아이콘은 작업 표시줄에 더 이상 나타나지 않을 수 있습니다. 안전 모드에서도 이 문제가 발생할 수 있습니다. Windows를 시작할 때 다음 오류 메시지 중 하나가 나타납니다.
    치명적인 오류 0E이(가) VxD IFSMGR(03) + 0000 CF7C의 028:C0282dB0에서 발생하였습니다.

    실행 중인 응용 프로그램이 종료됩니다.
  • 이들 오류 메시지 중 하나가 나타난 후에도 제어판을 사용할 수 있지만 스피커 아이콘은 작업 표시줄에 더 이상 나타나지 않을 수 있습니다. 안전 모드에서도 이 문제가 발생할 수 있습니다. 제어판이 구성되는 동안 Windows 95 또는 Windows 98 설치 프로그램이 응답을 중지(일시 중단)합니다.

원인

컴퓨터에 스캐너가 설치되어 있고 Vhpscand.vxd 파일이 Windows\System\Iosubsys 폴더 대신 Windows\System 폴더에 있는 경우 이러한 문제가 발생할 수 있습니다.

해결 방법

이 문제를 해결하려면 다음과 같이 하십시오.
  1. 시작을 누르고 프로그램을 가리킨 다음 Windows 탐색기를 누릅니다.
  2. 도구 메뉴에서 찾기를 가리킨 다음 파일 또는 폴더를 누릅니다.
  3. 이름 상자에서 vhpscand.vxd를 입력한 다음 지금 찾기를 누릅니다.
  4. Vhpscand.vxd 파일이 Windows\System 폴더에 있으면 Vhpscand.vxd 파일을 마우스 오른쪽 단추로 누른 다음 잘라내기를 누릅니다.
  5. Windows\System\Iosubsys 폴더를 마우스 오른쪽 단추로 누른 다음 붙여넣기를 누릅니다.
  6. 컴퓨터를 다시 시작합니다.

추가 정보

본 문서에서 언급한 다른 공급업체 제품들은 Microsoft와 무관한 공급업체가 제조하는 것으로서 Microsoft는 이러한 제품의 성능과 신뢰성에 대해 어떠한 보증도 하지 않습니다.

속성

기술 자료: 175211 - 마지막 검토: 2014년 2월 8일 토요일 - 수정: 1.1
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Windows 95
  • Microsoft Windows 98 Standard Edition
키워드:?
kbnosurvey kbarchive kberrmsg kbfatalexerr0e kbhardware kbhw win98 kbprb kb3rdparty win95 KB175211

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com