Windows Explorer reagiert nicht, wenn der Internet Explorer hängt

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Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
175232 Windows NT Explorer Hangs When Internet Explorer Does
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Problembeschreibung

Wenn der Internet Explorer nicht mehr reagiert (hängt), reagiert der Windows Explorer möglicherweise auch nicht mehr.

Ursache

Dieses Verhalten kann auftreten, wenn Sie die "Windows Desktop-Aktualisierung" während der Installation des Internet Explorers installieren. Der Windows Explorer wird standardmäßig im gleichen Prozeß ausgeführt wie der Internet Explorer. Wenn der Internet Explorer nicht mehr reagiert, kann dies dazu führen, daß auch der Windows Explorer nicht mehr reagiert.

Lösung

Um dieses Verhalten zu umgehen, führen Sie den Internet Explorer in einem getrennten Prozeß aus. Gehen Sie hierzu im Internet Explorer nach den folgenden Schritten vor:

HINWEIS: Das Ausführen des Internet Explorers in einem getrennten Prozeß kann dazu führen, daß sich die Leistung des Internet Explorers vermindert und er größere Ressourcen benötigt.
  1. Klicken Sie im Menü ANSICHT auf INTERNET-OPTIONEN.
  2. Klicken Sie auf die Registerkarte ERWEITERT und klicken Sie anschließend auf das Kontrollkästchen IN EINEM NEUEN PROZESS BROWSEN, um es zu aktivieren.
  3. Klicken Sie auf OK.
  4. Beenden Sie den Internet Explorer 4.0 und starten Sie ihn neu.
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, daß nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachige(n) Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.

Eigenschaften

Artikel-ID: 175232 - Geändert am: Dienstag, 9. November 2004 - Version: 3.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.01 128-Bit Edition
  • Microsoft Internet Explorer 4.0 128-Bit Edition
Keywords: 
kbenv kbtshoot KB175232
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