インターネット ショートカットを表示できない

文書翻訳 文書翻訳
文書番号: 175306 - 対象製品
すべて展開する | すべて折りたたむ

目次

現象

インターネット ショートカットをダブルクリックするか、Internet Explorer の [お気に入り] メニューのインターネット ショートカットをクリックしても、そのショートカットで指定されている Web ページが Internet Explorer で読み込まれないことがあります。

原因

この現象は、インターネット ショートカットのファイルの関連付けで、インターネット ショートカットと Internet Explorer が関連付けられていない場合に発生することがあります。

解決方法

インターネット ショートカットのファイルの関連付けを復元するには、以下のいずれかの方法を実行します。

Internet Explorer を再インストールする

Internet Explorer 3.02 の場合
  1. [スタート] ボタンをクリックし、[プログラム] をポイントして [エクスプローラ] をクリックします。
  2. [表示] メニューの [オプション] をクリックし、[ファイル タイプ] タブをクリックします。
  3. [インターネットのショートカット] (または [インターネット ショートカット]) が存在する場合はそれをクリックし、[削除] をクリックします。
  4. Internet Explorer 3.02 を再インストールします。
Internet Explorer 4.x、5、および 6 の場合
  1. Internet Explorer を終了します。
  2. デスクトップで、[マイ コンピュータ] をダブルクリックします。
  3. [ツール] メニューの [フォルダ オプション] をクリックし、[ファイル タイプ] タブをクリックします。
  4. [インターネット ショートカット] が存在する場合はそれをクリックし、[削除] をクリックします。

ファイルの関連付けを再作成する

Internet Explorer 3.02 の場合
  1. Internet Explorer を終了します。
  2. [スタート] ボタンをクリックし、[プログラム] をポイントして [エクスプローラ] をクリックします。
  3. [表示] メニューの [オプション] をクリックし、[ファイル タイプ] タブをクリックします。
  4. [インターネットのショートカット] (または [インターネット ショートカット]) が存在する場合はそれをクリックし、[削除] をクリックします。
  5. Internet Explorer を再起動します。
  6. エクスプローラで、[表示] メニューの [オプション] をクリックします。
  7. [ファイル タイプ] タブで [インターネットのショートカット] (または [インターネット ショートカット]) をクリックし、[編集] をクリックして、[OK] を 2 回クリックします。
Internet Explorer 4.x、5、および 6 の場合
  1. Internet Explorer を終了します。
  2. デスクトップで、[マイ コンピュータ] をダブルクリックします。
  3. [表示] メニューの [フォルダ オプション] をクリックし、[ファイル タイプ] タブをクリックします。
  4. [インターネット ショートカット] が存在する場合はそれをクリックし、[削除] をクリックします。
  5. [追加] をクリックし、[タイプの説明] ボックスに Internet Explorer と入力します。
  6. [関連付けられた拡張子] ボックスに、URL と入力します。
  7. [新規] をクリックし、[アクション] ボックスに &Edit と入力します。
  8. [アクションを実行するアプリケーション] ボックスに以下の行を入力して、[OK] をクリックします。
    c:\program files\microsoft frontpage express\bin\fpxpress.exe
  9. [新規] をクリックし、[アクション] ボックスに Open と入力します。
  10. [アクションを実行するアプリケーション] ボックスに、以下の行を入力して、[OK] をクリックします。
    rundll32.exe shdocvw.dll,OpenURL %l
  11. [新規] をクリックし、[アクション] ボックスに Print と入力します。
  12. [アクションを実行するアプリケーション] ボックスに以下の行を入力して、[OK] をクリックします。
    rundll32.exe C:\WINDOWS\SYSTEM\MSHTML.DLL,PrintHTML "%1"
  13. [追加] をクリックし、[アクション] ボックスに Printto と入力します。
  14. [アクションを実行するアプリケーション] ボックスに以下の行を入力して、[OK] をクリックします。
    rundll32.exe C:\WINDOWS\SYSTEM\MSHTML.DLL,PrintHTML "%1" "%2" "%3" "%4"
  15. [アイコンの変更] をクリックして、[参照] をクリックします。
  16. 以下のファイルをダブルクリックします。
    c:\Windows\System\Url.dll
  17. [現在のアイコン] ボックスで最初のアイコンをクリックし、[OK] をクリックし、[閉じる] をクリックします。

詳細

この現象は、以下の条件に該当する場合にも発生することがあります。
  • Netscape Navigator または Netscape Communicator がインストールされている。
  • [Internet Explorer の起動時に、通常使用するブラウザを確認する] オプションが有効になっていない。
この問題を解決するには、以下の手順を実行します。
  1. [スタート] ボタンをクリックし、[設定] をポイントして、[コントロール パネル] をクリックします。
  2. [インターネット オプション] をダブルクリックし、[プログラム] タブをクリックします。
  3. [Internet Explorer の起動時に、通常使用するブラウザを確認する] チェック ボックスをオンにして、[OK] をクリックします。
Netscape ブラウザが通常使用するブラウザに設定されていることを確認するには、デスクトップ上に、任意の URL を示すショートカットを作成して実行します ("http://address" という形式を使用して、有効な .url ショートカットを作成する必要があります)。

プロパティ

文書番号: 175306 - 最終更新日: 2006年8月22日 - リビジョン: 4.3
この資料は以下の製品について記述したものです。
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.01 128 ビット版
  • Microsoft Internet Explorer 4.0 128 ビット版
  • Microsoft Internet Explorer 3.02
  • Microsoft Internet Explorer 1.0
  • Microsoft Internet Explorer 2.0
  • Microsoft Internet Explorer 3.0
  • Microsoft Internet Explorer 3.01
  • Microsoft Internet Explorer 3.02
  • Microsoft Internet Explorer 4.0 128 ビット版
  • Microsoft Internet Explorer 4.01 128 ビット版
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 3.2
  • Microsoft Internet Explorer 4.0 128 ビット版
  • Microsoft Internet Explorer 4.0 128 ビット版
  • Microsoft Internet Explorer 4.01 128 ビット版
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 6.0?を以下の環境でお使いの場合
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Datacenter Server
    • Microsoft Windows 2000 Professional
    • Microsoft Windows 2000 Server
    • Microsoft Windows NT Server 4.0 Standard Edition
    • Microsoft Windows NT Server 4.0, Terminal Server Edition
    • Microsoft Windows NT Workstation 4.0 Developer Edition
    • Microsoft Windows Millennium Edition
    • Microsoft Windows 98 Second Edition
    • Microsoft Windows 98 Standard Edition
キーワード:?
kbenv kbprb KB175306
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com