Kan geen internetsnelkoppelingen weergeven

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 175306 - Bekijk de producten waarop dit artikel van toepassing is.
Alles uitklappen | Alles samenvouwen

Op deze pagina

Symptomen

Wanneer u probeert een webpagina weer te geven door te klikken, of te dubbelklikken op een snelkoppeling in het menu Favorieten in Internet Explorer, wordt deze webpagina niet geladen.

Oorzaak

Dit komt voor als de internetsnelkoppeling niet is gekoppeld aan Internet Explorer.

Oplossing

Als u dit probleem wilt verhelpen, gaat u op een van de volgende manieren te werk:

Internet Explorer opnieuw installeren

Internet Explorer 3.02:
  1. Klik op Start, wijs Programma's aan en klik op Windows Verkenner.
  2. Klik op Opties in het menu Beeld en klik op het tabblad Bestandstypen.
  3. Klik op Internet-snelkoppeling, als deze optie in de lijst staat, en klik op Verwijderen.
  4. Installeer Internet Explorer 3.02 opnieuw.
Internet Explorer 4.x, 5 en 6:
  1. Sluit Internet Explorer af.
  2. Dubbelklik op Deze computer op het bureaublad.
  3. Klik in het menu Extra op Mapopties en open het tabblad Bestandstypen.
  4. Klik op Internet-snelkoppeling, als deze optie in de lijst staat, en klik op Verwijderen.

De bestandskoppeling opnieuw maken

Internet Explorer 3.02:
  1. Sluit Internet Explorer af.
  2. Klik op Start, wijs Programma's aan en klik op Windows Verkenner.
  3. Klik op Opties in het menu Beeld en klik vervolgens op het tabblad Bestandstypen.
  4. Klik op Internet-snelkoppeling, als deze optie in de lijst staat, en klik op Verwijderen.
  5. Start Internet Explorer opnieuw.
  6. Open in Windows Verkenner het menu Beeld en klik op Opties.
  7. Klik op het tabblad Bestandstypen achtereenvolgens op Internet-snelkoppeling, op Bewerken en tweemaal op OK.
Internet Explorer 4.x, 5 en 6:
  1. Sluit Internet Explorer af.
  2. Klik op Start en klik met de rechtermuisknop op Deze computer.
  3. Klik op Mapopties in het menu Extra en klik op het tabblad Bestandstypen.
  4. Klik op Internet-snelkoppeling, als deze optie in de lijst staat, en klik op Verwijderen.
  5. Klik op Nieuw type en typ Internet Explorer in het vak Beschrijving van type.
  6. Typ URL in het vak Gekoppelde extensie.
  7. Klik op Nieuw en typ &Edit in het vak Actie.
  8. Typ in het vak 'Toepassing die voor de actie wordt gestart' de volgende regel en klik op OK:
    c:\program files\microsoft frontpage express\bin\fpxpress.exe
  9. Klik op Nieuw en typ Open in het vak Actie.
  10. Typ in het vak 'Toepassing die voor de actie wordt gestart' de volgende regel en klik op OK.
    rundll32.exe shdocvw.dll,OpenURL %l
  11. Klik op Nieuw en typ Print in het vak Actie.
  12. Typ in het vak 'Toepassing die voor de actie wordt gestart' de volgende regel en klik op OK:
    rundll32.exe C:\WINDOWS\SYSTEM\MSHTML.DLL,PrintHTML "%1"
  13. Klik op Nieuw en typ Printto in het vak Actie.
  14. Typ in het vak 'Toepassing die voor de actie wordt gestart' de volgende regel en klik op OK:
    rundll32.exe C:\WINDOWS\SYSTEM\MSHTML.DLL,PrintHTML "%1" "%2" "%3" "%4"
  15. Klik op Ander pictogram en klik op Bladeren.
  16. Dubbelklik op het volgende bestand: c:\Windows\System\Url.dll
  17. Klik op het eerste pictogram in het vak Huidig pictogram en klik tweemaal op OK.

Meer informatie

Dit probleem kan ook optreden in de volgende gevallen:
  • Netscape Navigator of Netscape Communicator is geïnstalleerd.
  • De optie 'Controleren of Internet Explorer de standaardbrowser is' is niet ingeschakeld.
Ga als volgt te werk om dit probleem op te lossen:
  1. Klik op Start, wijs Instellingen aan en klik op Configuratiescherm.
  2. Dubbelklik op Internet en klik op het tabblad Programma's.
  3. Schakel het selectievakje 'Controleren of Internet Explorer de standaardbrowser is' in en klik op OK.
Als u wilt controleren of de Netscape-browser is ingesteld als de standaardbrowser, maakt u op het bureaublad een snelkoppeling naar een willekeurige URL en voert u deze uit (u moet de notatie 'http://adres' gebruiken om een geldige URL-snelkoppeling te maken).

Eigenschappen

Artikel ID: 175306 - Laatste beoordeling: maandag 24 juli 2006 - Wijziging: 4.1
De informatie in dit artikel is van toepassing op:
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.01 128-bits editie
  • Microsoft Internet Explorer 4.0 128-bits editie
  • Microsoft Internet Explorer 3.02
  • Microsoft Internet Explorer 1.0
  • Microsoft Internet Explorer 2.0
  • Microsoft Internet Explorer 3.0
  • Microsoft Internet Explorer 3.01
  • Microsoft Internet Explorer 3.02
  • Microsoft Internet Explorer 4.0 128-bits editie
  • Microsoft Internet Explorer 4.01 128-bits editie
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 3.2
  • Microsoft Internet Explorer 4.0 128-bits editie
  • Microsoft Internet Explorer 4.0 128-bits editie
  • Microsoft Internet Explorer 4.01 128-bits editie
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 6.0 op de volgende platformen
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Datacenter Server
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows 2000 Server
    • Microsoft Windows NT Server 4.0 Standard Edition
    • Microsoft Windows NT Server 4.0, Terminal Server Edition
    • Microsoft Windows NT Workstation 4.0 Developer Edition
    • Microsoft Windows Millennium Edition
    • Microsoft Windows 98 Second Edition
    • Microsoft Windows 98 Standard Edition
Trefwoorden: 
kbenv kbprb KB175306

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com