Kan ikke vise Internett-snarveier

Artikkeloversettelser Artikkeloversettelser
Artikkel-ID: 175306 - Vis produkter som denne artikkelen gjelder for.
Vis alt | Skjul alt

På denne siden

Symptom

Når du prøver å vise en webside ved å klikke en Internett-snarvei på Favoritter-menyen i Internet Explorer, eller ved å dobbeltklikke en Internett-snarvei, kan det hende at Internet Explorer ikke laster websiden som er angitt i Internett-snarveien.

Årsak

Denne situasjonen kan oppstå hvis filtilknytningen for Internett-snarveier ikke knytter dem til Internet Explorer.

Løsning

Bruk én av følgende metoder for å gjenopprette filtilknytningen for Internett-snarveier:

Installere Internet Explorer på nytt

Internet Explorer 3.02:
  1. Klikk Start, pek på Programmer, og klikk deretter Windows Utforsker.
  2. Velg Alternativer på Vis-menyen, og klikk deretter kategorien Filtyper.
  3. Klikk Internett-snarvei hvis denne filtypen vises i listen, og klikk deretter Fjern.
  4. Installer Internet Explorer 3.02 på nytt.
Internet Explorer 4.x, 5 og 6:
  1. Avslutt Internet Explorer.
  2. Dobbeltklikk Min datamaskin på skrivebordet.
  3. Klikk MappealternativerVerktøy-menyen, og klikk deretter kategorien Filtyper.
  4. Klikk Internett-snarvei hvis denne filtypen vises i listen, og klikk deretter Fjern.

Gjenopprette filtilknytningen

Internet Explorer 3.02:
  1. Avslutt Internet Explorer.
  2. Klikk Start, pek på Programmer, og klikk deretter Windows Utforsker.
  3. Velg Alternativer på Vis-menyen, og klikk deretter kategorien Filtyper.
  4. Klikk Internett-snarvei hvis denne filtypen vises i listen, og klikk deretter Fjern.
  5. Start Internet Explorer på nytt.
  6. Klikk Alternativer på Vis-menyen i Windows Utforsker.
  7. Klikk Internett-snarvei i kategorien Filtyper, klikk Rediger, og klikk deretter OK to ganger.
Internet Explorer 4.x, 5 og 6:
  1. Avslutt Internet Explorer.
  2. Klikk Start, og høyreklikk deretter Min datamaskin.
  3. Klikk Mappealternativer Verktøy-menyen, og klikk deretter kategorien Filtyper.
  4. Klikk Internett-snarvei hvis denne filtypen vises i listen, og klikk deretter Fjern.
  5. Klikk Ny type, og skriv deretter inn Internet Explorer i boksen Beskrivelse av type.
  6. Skriv inn URL i boksen Tilordnet filtype.
  7. Klikk Ny, og skriv deretter inn &Edit i Handling-boksen.
  8. Skriv inn følgende linje i boksen Program som utfører handling, og klikk deretter OK:
    c:\programfiler\microsoft frontpage express\bin\fpxpress.exe
  9. Klikk Ny, og skriv deretter inn Open i Handling-boksen.
  10. Skriv inn følgende linje i boksen Program som utfører handling, og klikk deretter OK:
    rundll32.exe shdocvw.dll,OpenURL %l
  11. Klikk Ny, og skriv deretter inn Print i Handling-boksen.
  12. Skriv inn følgende linje i boksen Program som utfører handling, og klikk deretter OK:
    rundll32.exe C:\WINDOWS\SYSTEM\MSHTML.DLL,PrintHTML "%1"
  13. Klikk Ny, og skriv deretter inn Printto i Handling-boksen.
  14. Skriv inn følgende linje i boksen Program som utfører handling, og klikk deretter OK:
    rundll32.exe C:\WINDOWS\SYSTEM\MSHTML.DLL,PrintHTML "%1" "%2" "%3" "%4"
  15. Klikk Endre ikon, og klikk deretter Bla gjennom.
  16. Dobbeltklikk følgende fil: c:\Windows\System\Url.dll
  17. Klikk det første ikonet i boksen Gjeldende ikon, og klikk deretter OK to ganger.

Mer informasjon

Denne situasjonen kan også oppstå hvis følgende betingelser er oppfylt:
  • Netscape Navigator eller Netscape Communicator er installert.
  • Dette alternativet er deaktivert: Kontroller om Internet Explorer er standardleser.
Slik løser du dette problemet:
  1. Klikk Start, pek på Innstillinger, og klikk deretter Kontrollpanel.
  2. Dobbeltklikk Internett, og klikk deretter kategorien Programmer.
  3. Klikk for å merke av for Kontroller om Internet Explorer er standardleser, og klikk deretter OK.
Du kan kontrollere om Netscape-webleseren er angitt som standard ved å opprette og kjøre en snarvei til en hvilken som helst URL-adresse (du må bruke formatet "http://adresse" for å opprette en gyldig URL-snarvei).

Egenskaper

Artikkel-ID: 175306 - Forrige gjennomgang: 5. februar 2008 - Gjennomgang: 5.0
Informasjonen i denne artikkelen gjelder:
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.01 128-Bit Edition
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 3.02
  • Microsoft Internet Explorer 1.0
  • Microsoft Internet Explorer 2.0
  • Microsoft Internet Explorer 3.0
  • Microsoft Internet Explorer 3.01
  • Microsoft Internet Explorer 3.02
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 4.01 128-Bit Edition
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 3.2
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 4.01 128-Bit Edition
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 6.0 på følgende plattformer
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Datacenter Server
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows 2000 Server
    • Microsoft Windows NT Server 4.0 Standard Edition
    • Microsoft Windows NT Server 4.0, Terminal Server Edition
    • Microsoft Windows NT Workstation 4.0 Developer Edition
    • Microsoft Windows Millennium Edition
    • Microsoft Windows 98 Second Edition
    • Microsoft Windows 98 Standard Edition
Nøkkelord: 
kbenv kbprb KB175306

Gi tilbakemelding

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com