Numéro d'article: 175323 - Dernière mise à jour: vendredi 28 janvier 2005 - Version: 1.1

OFF97 : d'erreur « Accwiz.dll ne peut pas s'inscrire dans le Registre » dans Windows NT

Sommaire

Agrandir tout | Réduire tout

Symptômes

modéré : nécessite des connaissances de base macro, de codage et d'interopérabilité.

Si vous installez Microsoft Office 97 Édition professionnelle sur un ordinateur Windows NT Workstation et puis connectez-vous à l'ordinateur même tant qu'utilisateur différent et réinstallez Office 97, l'écran de maintenance d'installation s'affiche. Lorsque vous cliquez sur réinstaller, le programme d'installation copie les fichiers ; toutefois après avoir reçu le message que les paramètres est mise à jour votre système, l'erreur suivante :
Accwiz.dll n'a pas pu enregistrer lui-même dans le Registre système.
Lorsque vous cliquez sur OK, vous recevez le message d'erreur suivantes :
Le programme d'installation de Microsoft Office 97 a échoué.

Cause

Ce problème se produit lorsque les deux conditions suivantes sont remplies :
  • Vous avez installé Microsoft Office 97 Édition professionnelle sur un ordinateur exécutant Microsoft Windows NT 3.51 ou 4.0 après ouvrir une session en tant qu'un utilisateur qui est membre du groupe utilisateurs, mais qui n'est pas membre du groupe Administrateurs.

  • Vous sont réinstaller Microsoft Office 97 sur le même ordinateur après la session sous un autre nom d'utilisateur qui est membre du groupe utilisateurs, mais qui n'est pas un membre du groupe Administrateurs.

Résolution

Si vous souhaitez que plusieurs utilisateur exécuter Office 97 Professionnel sur un ordinateur Windows NT 4.0 Workstation, un membre du groupe Administrateurs doit installer tout d'abord. Cela permet aux utilisateurs différents d'exécuter des programmes Office sans avoir à exécuter le programme d'installation.

Statut

Microsoft a confirmé l'existence de ce problème dans Microsoft Office 97 Édition professionnelle. Nous sont recherche ce problème et validez nouvelles informations ici, dans la Base de connaissances Microsoft. comme il devient disponible.

Plus d'informations

Procédure pour reproduire le problème

  1. Démarrez le Gestionnaire des utilisateurs sur un ordinateur Microsoft Windows NT Workstation.
  2. Dans le menu utilisateur, cliquez sur Nouvel utilisateur.
  3. Dans la boîte de dialogue nouvel utilisateur, tapez utilisateur1 dans la zone Nom d'utilisateur. Si l'utilisateur doit modifier le mot de passe À suivant connexion la case à cocher est activée, désactivez-la.
  4. Assurez-vous qu'utilisateur1 est un membre du groupe utilisateurs mais n'est pas un membre du groupe Administrateurs. Ensuite, cliquez sur OK.
  5. Répétez les étapes 3 et 4 pour créer le deuxième utilisateur appelé celui-ci.
  6. Connectez-vous en tant qu'utilisateur1 et exécutez le programme d'installation pour installer Microsoft Office 97 Édition professionnelle.
  7. Ouvrez une session en tant que celui-ci et réexécutez le programme d'installation.
  8. Lorsque l'écran maintenance d'installation apparaît, cliquez sur réinstaller. Notez que le programme d'installation copie les fichiers ; Toutefois, après avoir reçu le message Cette configuration est mise à jour votre système, vous recevez l'erreur décrit dans la section Symptômes.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office 97 Professional
Mots-clés : 
kbmt kbbug kberrmsg kbsetup KB175323 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 175323  (http://support.microsoft.com/kb/175323/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Retired KB ArticleExclusion de responsabilité concernant les contenus obsolètes dans la Base de connaissances
Cet article concerne des produits pour lesquels Microsoft n'offre plus de support. Il est par conséquent fourni « en l'état » et ne sera plus mis à jour.
 

Traductions disponibles