ID do artigo: 175327 - Última revisão: quinta-feira, 24 de junho de 2004 - Revisão: 2.0

OLEXP: Mensagem de erro: mensagem não pode ser aberta da pasta de caixa de saída

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Sintomas

Quando você usá-lo para enviar ou receber email, um ou mais dos seguintes sintomas podem ocorrer:

  • Quando você tenta enviar mensagens de email, você receberá uma mensagem de erro similar à:
    Mensagem não pôde ser aberta da pasta de caixa de saída.
  • Quando você está conectado ao provedor de serviços de Internet (ISP) e você tentar baixar mensagens de email, você pode ser solicitado a senha novamente.
Observação : também, quando o cliente envia email, a seguinte mensagem de erro pode aparecer:
Pode não ser abertos de caixa de saída pasta de mensagens, conta: < nome da conta > MailAccount ', servidor: '< saída email nome do servidor >', protocolo: SMTP, porta: 25, Secure (SSL): não, número de erro: 0x800420CB
(vários casos SRX tem o código de erro mislabelled no 0x800420C8)

Causa

Esse comportamento pode ocorrer se você tiver duas contas idênticas com nomes diferentes ou o arquivo Outbox.dbx está corrompido.

Resolução

Para resolver esse comportamento, remova as contas de email duplicado. Para fazer isso, execute estas etapas:

  1. No Outlook Express, no menu Ferramentas , clique em contas .
  2. Clique na guia correio .
  3. Clique em uma conta de email duplicado e, em seguida, clique em Remover . Repita essa etapa até que apenas uma instância do permanece de conta de email.
  4. Clique em Fechar .
Se as etapas anteriores não resolverem o comportamento, renomeie o arquivo Outbox.dbx. Observe que quaisquer itens que permanecem na pasta caixa de saída no Outlook Express são excluídos permanentemente depois de executar a exclusão. Para fazer isso, execute estas etapas:
  1. Feche o Outlook Express.
  2. Clique com o botão direito do mouse em Iniciar e, em seguida, clique em Localizar ou Pesquisar .
  3. Procure o arquivo Outbox.dbx.
  4. Clique com o botão direito no arquivo, clique em Excluir e, em seguida, clique em Sim .
  5. Inicie o Outlook Express e, em seguida, tente enviar a mensagem novamente.

Mais Informações

Mais de uma das contas duplicadas pode ser exibida como conta de email padrão na guia email na caixa de diálogo Contas na Internet.

A informação contida neste artigo aplica-se a:
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 4.0
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 4.0
Palavras-chave: 
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