Article ID: 175541 - Last Review: January 22, 2007 - Revision: 5.2

Works: Excel Files Not Listed in Import Excel SS Dialog Box

This article was previously published under Q175541
Expand all | Collapse all

SYMPTOMS

When you try to open a Microsoft Excel file in Microsoft Works, you may experience one of the following symptoms:
  • You see a dialog box titled Import Excel Spreadsheet, but no sheets are listed.

  • When you click a sheet, and then click OK, you may receive the following error message:
    This document is password-protected or encrypted. Open it in the application that saved it, remove the password or encryption, then save it again. Then try to open it again in Works.

CAUSE

The Microsoft Excel workbook you are trying to import has been password protected.

RESOLUTION

Open the workbook in Microsoft Excel and remove the password protection.

To remove the password protection, follow these steps:
  1. Open the protected workbook in Microsoft Excel.
  2. On Tools menu, point to Protection, and then click Unprotect Workbook.
  3. On the File menu, click Save As, type a new name for the workbook, and then click Save.
  4. Open Works and import the newly created Excel spreadsheet.

MORE INFORMATION

If you open an Microsoft Excel 5.0 or 7.0 file with password-protected sheets, all of the sheet names are visible in Works in the Import Excel Spreadsheet box. However, if you select a sheet that is password protected, you receive the following message:
This document is password-protected or encrypted.
Works spreadsheet files do not support multiple sheets. When you try to open a Microsoft Excel file with multiple sheets, Works will open each sheet as a separate file.

APPLIES TO
  • Microsoft Works 4.5 Standard Edition
  • Microsoft Works 4.5a
  • Microsoft Works 4.0 Standard Edition
  • Microsoft Works 2000 Standard Edition
  • Microsoft Works Suite 2000
Keywords: 
kbfaq kbprb KB175541
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

Article Translations

 

Related Support Centers