Article ID: 175623 - Last Review: November 1, 2006 - Revision: 3.1

Web Page May Not Be Refreshed in Internet Explorer

This article was previously published under Q175623
Expand all | Collapse all

SYMPTOMS

When you attempt to refresh a Web page using Internet Explorer, the Web page may not be refreshed.

CAUSE

This behavior can occur if you open a Web page from a link within an Active Desktop item that includes the <Target=self> Hypertext Markup Language (HTML) heading tag.

RESOLUTION

To work around this behavior, open the Web page in a new instance of Internet Explorer, or right-click the HTML link in Internet Explorer and then click Open Link In New Window.

STATUS

This behavior is by design.

MORE INFORMATION

When you click a link on an Active Desktop item that uses the <Target=self> HTML tag, the Web page opens in the same window instead of in a new one. When you attempt to refresh the Web page by right-clicking an empty area on the desktop and then clicking Refresh, the original Web page is displayed.

APPLIES TO
  • Microsoft Internet Explorer 1.0
  • Microsoft Internet Explorer 2.0
  • Microsoft Internet Explorer 3.0
  • Microsoft Internet Explorer 3.01
  • Microsoft Internet Explorer 3.02
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 4.01 128-Bit Edition
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 3.2
Keywords: 
KB175623
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

Article Translations

 

Related Support Centers