Article ID: 175629 - Last Review: March 29, 2007 - Revision: 3.2

Large IDE Hard Disk May Run In Compatibility Mode

This article was previously published under Q175629
If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware:
http://support.microsoft.com/default.aspx/w98?sid=460 (http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fdefault.aspx%2fw98%3fsid%3d460)
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SYMPTOMS

If your computer contains an Integrated Drive Electronics (IDE) hard disk that is 8 gigabytes (GB) in size or larger, the Performance tab in System properties may show that the hard disk is using MS-DOS Compatibility mode. MS-DOS Compatibility mode may be in use for either the file system or for virtual memory. You may receive the following message:
   Compatibility Mode Paging reduces overall system performance
				

In addition, the IDE hard disk controller that the drive is attached to may show an exclamation mark in a yellow circle in Device Manager, indicating a problem with the device.

CAUSE

This symptom described above may occur if all of the following conditions are met:
  • The IDE hard disk is 8GB in size and larger.
  • The IDE hard disk is not configured as the boot drive (C:).

RESOLUTION

A supported fix for Windows 98 and for Windows 95 OEM Service Release 2, 2.1 and 2.5 that corrects this problem is now available from Microsoft, but has not been fully regression tested and should be applied only to computers experiencing this specific problem. To resolve this problem immediately, contact Microsoft Technical Support to obtain the fix. If you are not severely impacted by this specific problem, Microsoft recommends that you wait for the next service pack that contains this fix.

For a complete list of Microsoft Technical Support phone numbers and information on support costs, please go to the following address on the World Wide Web:
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS (http://support.microsoft.com/default.aspx?scid=fh;en-us;cntactms)

This fix for Windows 98 should have the following file attributes (or later):
   File name     Version    Date      Time     Size
   ---------------------------------------------------------
   Esdi_506.pdr  4.10.2002  11/10/98  8:51pm   24,430 bytes
				

This fix for Windows 95 OEM Service Release 2, 2.1 and 2.5 should have the following file attributes (or later):
   File name     Version    Date      Time     Size
   ---------------------------------------------------------
   Esdi_506.pdr  4.00.1119  11/13/98  7:48pm   24,426 bytes
				

STATUS

Microsoft has confirmed this to be a problem in Microsoft Windows 95 and Windows 98.

This problem was corrected in Windows 98 Second Edition.

MORE INFORMATION

For additional information about determining common causes of hard disks running in MS-DOS Compatibility Mode, please see the following article in the Microsoft Knowledge Base:
ARTICLE-ID: 130179  (http://support.microsoft.com/kb/130179/EN-US/ )
TITLE : Troubleshooting MS-DOS Compatibility Mode on Hard Disks
For additional information about issues resolved by updates to this component in Windows 98, please see the following articles in the Microsoft Knowledge Base:
ARTICLE-ID: 193473  (http://support.microsoft.com/kb/193473/EN-US/ )
TITLE : Computer with IDE DMA Hard Disk Hangs When Resumed
For additional information about issues resolved by updates to this component in Windows 95 OEM Service Release 2, 2.1 and 2.5, please see the following articles in the Microsoft Knowledge Base:
ARTICLE-ID: 171353  (http://support.microsoft.com/kb/171353/EN-US/ )
TITLE : Computer with Ultra DMA IDE Controller May Hang
ARTICLE-ID: 161642  (http://support.microsoft.com/kb/161642/EN-US/ )
TITLE : Auto Insert Notification May Prevent Automatic Suspend
ARTICLE-ID: 160800  (http://support.microsoft.com/kb/160800/EN-US/ )
TITLE : "Fatal Exception Error" with Iomega IDE Zip Drives
ARTICLE-ID: 154976  (http://support.microsoft.com/kb/154976/EN-US/ )
TITLE : Error Message Running Jet Database Engine Stress Test
ARTICLE-ID: 154436  (http://support.microsoft.com/kb/154436/EN-US/ )
TITLE : Errors Accessing Hard Disk with Spin-Down Enabled
ARTICLE-ID: 154435  (http://support.microsoft.com/kb/154435/EN-US/ )
TITLE : Windows 95 IDE Support for SMART, DMA, and ATAPI Tape Drives
ARTICLE-ID: 153471  (http://support.microsoft.com/kb/153471/EN-US/ )
TITLE : Problems with Removable IDE Drives in Windows 95
For additional information about Windows 98 and Windows 98 Second Edition hotfixes, click the article number below to view the article in the Microsoft Knowledge Base:
206071  (http://support.microsoft.com/kb/206071/EN-US/ ) General Information About Windows 98 and Windows 98 Second Edition Hotfixes


For additional information about Windows 95 hotfixes, click the article number below to view the article in the Microsoft Knowledge Base:
161020  (http://support.microsoft.com/kb/161020/EN-US/ ) Implementing Windows 95 Updates

APPLIES TO
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 95
Keywords: 
kbqfe kbhardware kbenv kbprb kbdiskmemory kbhotfixserver KB175629
 

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