LMCompatibilityLevel a jeho efekty

Překlady článku Překlady článku
ID článku: 175641 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Při pokusu o připojení ke klientům nižší úrovně v počítači se systémem Windows for Workgroups a Windows 95, zobrazí chybová zpráva:
\\ Server \ Share není k dispozici.
- nebo -
Došlo k chybě systému 50.
Požadavek sítě není podporován.
Tato zpráva se zobrazí při připojení k počítači systémy Windows 95, které má byly vytvořeny pomocí řízení úrovně přístupu uživatele a při připojíte ke sdílené položce, která má heslo (čtení nebo úplné řízení) nastavené na něj.

Nastavení LMCompatibilityLevel na 2 zabrání Microsoft Exchange Server 4.0 a 5.0 klienta přístupu Microsoft Exchange Server verze 4.0 a 5.0 ze složky Doručená pošta s jedním z následujících chybových zpráv:
Microsoft Exchange Server

Vaše Microsoft Exchange Server není k dispozici.

Můžete opakovat při připojování k serveru pomocí sítě, nebo pracovat offline a připojení pomocí telefonického připojení sítě.

Připojení k počítači Microsoft Exchange Server se nezdařilo kvůli problémům se sítí. Kontakt vaší správce systému je že tento stav potrvá.
- nebo -

Microsoft Exchange Server

Uvedená přihlašovací pověření byla chybná. Ujistěte se, že uživatelské jméno a doména jsou správné, pak zadejte heslo znovu.

Příčina

Pokud LMCompatibilityLevel nastavena na hodnotu 2, Windows NT bude Neodesílat LANMAN výzvou a odpovědí a Windows NT nebudou moci připojit ke klientům, kteří ji požadují.

Další informace

Chcete-li zvýšit zabezpečení hesla, Windows NT 4.0 umožňuje omezit odesílání hesel LANMAN výzvy a odezvy v síti. To však mohou provádět nelze se připojit k klienty nižší úrovně a Exchange 4.0 a 5.0 klientů Windows NT.

Další informace o zamezení odesílání hesel LANMAN klepnutím na znalostní báze Microsoft Knowledge Base:
147706Jak zakázat ověřování LM v systému Windows NT

Řešení

Tento problém vyřešíte pomocí nejnovější aktualizace service pack pro systém Windows NT 4.0 nebo Windows NT Server 4.0, Terminal Server Edition. Další informace získáte následujícím článku báze Microsoft Knowledge Base:
152734Jak získat nejnovější aktualizaci Service Pack pro systém Windows NT 4.0

Vlastnosti

ID článku: 175641 - Poslední aktualizace: 22. ledna 2007 - Revize: 3.2
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows for Workgroups 3.2
  • Microsoft Windows 95
  • Microsoft Exchange Server 4.0 Standard Edition
  • Microsoft Exchange Server 5.0 Standard Edition
  • Microsoft Exchange Server 5.5 Standard Edition
  • Microsoft Exchange Windows NT client
  • Microsoft Outlook 97 Standard Edition na těchto platformách
    • Microsoft Windows 95
    • Microsoft Windows 98 Standard Edition
    • Microsoft Windows 98 Second Edition
Klíčová slova: 
kbmt kbbug kbfix KB175641 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:175641

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com