LMCompatibilityLevel und seinen Effekte

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 175641 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie versuchen, die Verbindung mit Vorgängerversions Clients auf einem Computer unter Windows für Workgroups und Windows 95 erhalten Sie die Fehlermeldung:
\\Server\Freigabe kann nicht zugegriffen werden.
? oder ?
System-50-Fehler ist aufgetreten.
Die Netzwerk-Anforderung wird nicht unterstützt.
Diese Meldung wird angezeigt, wenn Sie mit einem Windows 95-Computer verbinden, wurde festgelegt, bis zur Steuerung des Benutzerzugriffs Ebene verwenden und beim Verbinden mit einem gemeinsam mit einem Kennwort ("Lesen" oder "Vollzugriff") darauf gesetzt ist.

Ursache

Wenn "LMCompatibilityLevel" auf 2 festgelegt ist, wird Windows NT einen LANMAN nie senden. Herausforderung/Rückmeldung und Windows NT wird mit Clients kann nicht hergestellt werden. Diese erfordern.

Weitere Informationen

Zum Erhöhen der Kennwortsicherheit des können mit Windows NT 4.0 beschränken LANMAN-Challenge/Response-Kennwörter über das Netzwerk gesendet. Dies kann jedoch Windows NT-keine Verbindung zum Vorgängerversions Clients vornehmen.

Weitere Informationen zum Verhindern des Sendens von LANMAN-Kennwörter klicken Sie auf die nachstehende Artikelnummer klicken, um den Artikel der Microsoft Knowledge Base anzuzeigen:
147706 Gewusst wie: Deaktivieren der LM-Authentifizierung unter Windows NT

Lösung

Um dieses Problem zu beheben, erhalten Sie das neueste Servicepack für Windows NT 4.0 oder Windows NT Server 4.0, Terminal Server Edition. Weitere Informationen finden Sie in folgendem Artikel in der Microsoft Knowledge Base:
152734 So erhalten Sie das neueste Servicepack für Windows NT 4.0

Eigenschaften

Artikel-ID: 175641 - Geändert am: Dienstag, 26. April 2011 - Version: 1.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows 95
  • Microsoft Exchange Server 5.5 Standard Edition
  • Microsoft Outlook 97 Standard Edition, wenn verwendet mit:
    • Microsoft Windows 95
Keywords: 
kbbug kbfix kbmt KB175641 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 175641
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Disclaimer zu nicht mehr gepflegten KB-Inhalten
Dieser Artikel wurde für Produkte verfasst, für die Microsoft keinen Support mehr anbietet. Der Artikel wird deshalb in der vorliegenden Form bereitgestellt und nicht mehr weiter aktualisiert.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com