LMCompatibilityLevel en de effecten

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 175641 - Bekijk de producten waarop dit artikel van toepassing is.
Alles uitklappen | Alles samenvouwen

Symptomen

Wanneer u verbinding maakt met downlevel-clients op een computer met Windows for Workgroups en Windows 95, wordt het foutbericht weer gegeven:
\\Server\Shareis niet toegankelijk.
- of -
Systeemfout 50 is opgetreden.
De net werk aanvraag wordt niet ondersteund.
Dit bericht verschijnt wanneer u verbinding met een Windows 95-computer maakt die is ingesteld voor gebruik toegangsbeheer op gebruikers niveau en als u verbinding met maakt een dat heeft een wacht woord (lezen of volledig beheer) ingesteld voor het delen.

LMCompatibilityLevel instelt op 2, wordt een Microsoft Exchange Server 4. 0 en 5. 0 client toegang krijgen tot een Microsoft Exchange Server versie 4. 0 en 5. 0 vanuit het post vak in met een van de volgende foutberichten:
Microsoft Exchange Server

Microsoft Exchange Server is niet beschikbaar.

U kunt opnieuw verbinding maken met de server via het net werk, of off line werken en inbelnetwerk gebruiken verbinding.

Net werk problemen waardoor er verbinding met de Microsoft Exchange Server-computer. Neem contact op met uw systeem beheerder is dat dit probleem zich blijft voordoen.
- of -

Microsoft Exchange Server

De aanmeldings gegevens zijn onjuist. Zorg ervoor dat uw gebruikers naam en het domein juist zijn en typ uw wacht woord opnieuw.

Oorzaak

Als LMCompatibilityLevel is ingesteld op 2, verzenden Windows NT een LANMAN nooit vraag/antwoord- en Windows NT kunnen geen verbinding maken met clients dat is vereist.

Meer informatie

Wacht woord beveiliging verhogen, Windows NT 4. 0 kunt u beperken de verzenden van LANMAN vraag/antwoord wacht woorden via het net werk. Dit kan Zorg echter niet downlevel-clients met Windows NT en Exchange 4. 0 en 5. 0-clients.

Voor meer informatie over het verzenden van LANMAN wacht woorden voorkomen, klikt u op het volgende artikelnummer in de Microsoft Knowledge Base:
147706 inIn Windows NT LM-verificatie uitschakelen

Oplossing

Dit probleem kunt oplossen, verkrijgen van het meest recente servicepack voor Windows NT 4. 0 of Windows NT Server 4. 0, Terminal Server Edition. Voor meer informatie klikt u op het volgende artikelnummer om het artikel in de Microsoft Knowledge Base:
152734Het verkrijgen van het meest recente servicepack voor Windows NT 4. 0

Eigenschappen

Artikel ID: 175641 - Laatste beoordeling: zaterdag 10 september 2011 - Wijziging: 4.0
De informatie in dit artikel is van toepassing op:
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows 95
  • Microsoft Exchange Server 4.0 Standard Edition
  • Microsoft Exchange Server 5.0 Standard Edition
  • Microsoft Exchange Server 5.5 Standard Edition
  • Microsoft Outlook 97 Standard Edition op de volgende platformen
    • Microsoft Windows 95
Trefwoorden: 
kbbug kbfix kbmt KB175641 KbMtnl
Automatisch vertaald artikel
BELANGRIJK: Dit artikel is vertaald door de vertaalmachine software van Microsoft in plaats van door een professionele vertaler. Microsoft biedt u professioneel vertaalde artikelen en artikelen vertaald door de vertaalmachine, zodat u toegang heeft tot al onze knowledge base artikelen in uw eigen taal. Artikelen vertaald door de vertaalmachine zijn niet altijd perfect vertaald. Deze artikelen kunnen fouten bevatten in de vocabulaire, zinsopbouw en grammatica en kunnen lijken op hoe een anderstalige de taal spreekt en schrijft. Microsoft is niet verantwoordelijk voor onnauwkeurigheden, fouten en schade ontstaan door een incorrecte vertaling van de content of het gebruik ervan door onze klanten. Microsoft past continue de kwaliteit van de vertaalmachine software aan door deze te updaten.
De Engelstalige versie van dit artikel is de volgende:175641

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com