Artigo: 175653 - Última revisão: terça-feira, 31 de Outubro de 2006 - Revisão: 1.1

Mensagem de erro: pelo menos um serviço ou controlador falha...

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Importante: Este artigo contém informações sobre como editar o registo. Antes de editar o registo, certifique-se de que compreende como o restaurar se ocorrer um problema. Para obter informações sobre como efectuar este procedimento, consulte o tópico de ajuda online "Restaurar o registo" no Regedit.exe ou o tópico de ajuda online "Restaurar uma chave de registo" no Regedt32.exe.

SINTOMA

Quando inicia o Windows NT, poderá receber a seguinte mensagem de erro:

Pelo menos um serviço ou controlador falhou durante o arranque do sistema. Utilize o Visualizador de eventos para examinar o registo de eventos para obter detalhes.
Quando isto ocorrer, poderá ver a seguinte mensagem de erro no registo do sistema no Visualizador de eventos

   Could not start <service name> service on \\<computer name>
   Error 0005: Access is Denied
		
em que < nome do serviço > é o nome do serviço que está a tentar iniciar e < nome_computador > é o nome do computador.

Também poderá ser apresentada a seguinte mensagem de erro no registo de sistema:

   Event ID: 7000
   Source: Service Control Manager
   Description: <service name> service failed to start due to the
   following error: The system cannot find the file specified.
		
Expandir tudo | Reduzir tudo

Causa

Estas mensagens de erro podem ocorrer se o valor de cadeia ImagePath tem um valor de dados que contém um nome de ficheiro longo com espaços na seguinte chave do registo:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\&lt;service name&gt;

Resolução

Aviso: A utilização incorrecta do Editor de registo pode causar problemas graves do sistema, que poderão forçar a reinstalação do Windows NT. Microsoft não garante que os problemas resultantes da utilização incorrecta do Editor de registo possam ser resolvidos. As suas próprias risco da utilização do Editor de registo.

Para obter informações sobre como editar o registo, consulte o tópico de ajuda "Alterar chaves e valores" no Editor de registo (Regedit.exe) ou os tópicos de ajuda "Adicionar e eliminar informações no registo" e "Editar dados do registo" do Regedt32.exe. Nota efectuar uma que deve cópia de segurança do registo antes de o editar.

Para resolver esta mensagem de erro, altere o valor de cadeia ImagePath escrevendo entre aspas (") o valor de dados na seguinte chave de registo:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\&lt;service name&gt;

Mais Informação

Para obter informações adicionais sobre este problema, consulte o seguinte artigo na base de dados de conhecimento da Microsoft:

ID artigo: 179147  (http://support.microsoft.com/kb/179147/EN-US/ )
TÍTULO: Acesso negado iniciar programa

A informação contida neste artigo aplica-se a:
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0 Standard Edition
Palavras-chave: 
kbmt KB175653 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 175653  (http://support.microsoft.com/kb/175653/en-us/ )