ID do artigo: 175653 - Última revisão: terça-feira, 31 de outubro de 2006 - Revisão: 1.1

Mensagem de erro: pelo menos um serviço ou driver falha...

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Importante: Este artigo contém informações sobre a edição do Registro. Antes de editar o registro, verifique se que você sabe como restaurá-lo se ocorrer um problema. Para obter informações sobre como fazer isso, consulte o tópico da Ajuda online "Restaurando o registro" no Regedit.exe ou o tópico de Ajuda online "Restaurando uma chave do Registro" no Regedt32.exe.

SINTOMA

Quando você inicia o Windows NT, você receberá a seguinte mensagem de erro:

Pelo menos um serviço ou driver falhou durante a inicialização do sistema. Use Visualizar eventos para examinar o log de eventos para obter detalhes.
A isso ocorrer, você poderá ver a seguinte mensagem de erro no log do sistema em Visualizar eventos

   Could not start <service name> service on \\<computer name>
   Error 0005: Access is Denied
		
onde < nome do serviço > é o nome do serviço que você está tentando iniciar, e < nome do computador > é o nome do seu computador.

A seguinte mensagem de erro também pode aparecer no log de sistema:

   Event ID: 7000
   Source: Service Control Manager
   Description: <service name> service failed to start due to the
   following error: The system cannot find the file specified.
		
Expandir tudo | Recolher tudo

Causa

Essas mensagens de erro podem ocorrer se o valor de seqüência de caracteres ImagePath tem um valor de dados que contém um nome de arquivo longo com espaços na seguinte chave do Registro:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\&lt;service name&gt;

Resolução

Aviso: Usar o Editor do Registro incorretamente pode causar problemas sérios no sistema que podem exigir que você reinstale o Windows NT. Microsoft não garante que problemas resultantes do uso incorreto do Editor do Registro possam ser solucionados. Use o Editor do registro por sua própria conta e risco.

Para obter informações sobre como editar o registro, consulte o tópico da Ajuda "Alterando chaves e valores" no Editor do Registro (Regedit.exe) ou tópicos de Ajuda "Adicionar e excluir informações no Registro" e "Editar dados de registro" no Regedt32.exe. Observe que você deve fazer backup do registro antes de editá-lo.

Para resolver essa mensagem de erro, altere o valor da seqüência ImagePath digitando aspas ("") o valor de dados na seguinte chave do Registro:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\&lt;service name&gt;

Mais Informações

Para obter informações adicionais sobre esse problema, consulte o seguinte artigo na Base de dados de Conhecimento da Microsoft:

Identificação do artigo: 179147  (http://support.microsoft.com/kb/179147/EN-US/ )
TITLE: Acesso negado iniciar programa

A informação contida neste artigo aplica-se a:
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0 Standard Edition
Palavras-chave: 
kbmt KB175653 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 175653  (http://support.microsoft.com/kb/175653/en-us/ )