Rien ne se produit rien lorsque vous cliquez sur un lien dans Internet Explorer.

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Sommaire

Symptômes

Lorsque vous cliquez sur un lien hypertexte sur une page Web ou dans un message électronique, il ne se passe rien. Internet Explorer n'ouvre pas la page Web.

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Remarque Ces informations s'appliquent à Internet Explorer 9, Internet Explorer 8 et Internet Explorer 7.

Cause

Ce problème peut se produire pour l'une ou plusieurs des raisons suivantes :
  • Le paramètre de définition du navigateur Web que vous souhaitez utiliser est endommagé. Cela peut entraîner, dans Windows, une interprétation incorrecte du navigateur défini comme navigateur par défaut sur votre ordinateur.
  • Après l'installation d'un logiciel, certains paramètres ont été modifiés, ce qui peut entraîner le fonctionnement incorrect de liens vers des pages Web.
  • Un navigateur ou un module complémentaire installé précédemment interfère peut-être avec d'autres logiciels de votre ordinateur.
  • Des clés de Registre ont été modifiées ou sont endommagées.

Résolution

Cette section s'adresse aux utilisateurs débutants ou d'un niveau intermédiaire. Si les méthodes ci-dessous ne permettent pas de résoudre le problème, essayez les méthodes décrites dans la section « Dépannage avancé ».

Pour résoudre ce problème, appliquez les méthodes suivantes en respectant l'ordre dans lequel elles sont présentées.


Méthode 1 : Vérification des paramètres de votre navigateur Web par défaut

Méthode 2 : Modification des types de fichiers qui s'ouvrent par défaut dans Internet Explorer

Méthode 3 : Utilisation du mode sans module complémentaire d'Internet Explorer

Méthode 4 : Réinitialisation des paramètres d'Internet Explorer

Méthode 5 : Réinscription des fichiers DLL requis dans Internet Explorer



Dépannage avancé

Cette section est destinée aux utilisateurs expérimentés.

Méthode 1 : Création d'un nouveau compte d'utilisateur

Méthode 2 : Utilisation de la fonction Restauration du système

Autres ressources

Vérifiez que le problème est résolu. Si c'est le cas, vous n'avez plus besoin de cet article. Si le problème persiste, reportez-vous au site Web des services de support technique Microsoft pour trouver d'autres solutions. Les services de support Microsoft incluent :
  • Les recherches dans la Base de connaissances Microsoft : trouvez des informations de support technique et des outils d'auto-assistance pour les produits Microsoft.
  • Les centres de solutions : consultez les questions les plus fréquentes spécifiques au produit et les points principaux du support.
  • Microsoft Community : contactez des homologues, des pairs et des intervenants techniques MVP (Most Valuable Professionals) de Microsoft.
  • D'autres options de support technique : posez une question, contactez les services de support technique Microsoft ou envoyez vos commentaires.
Si vous continuez à rencontrer des problèmes avec Internet Explorer, ou si vous souhaitez poser une question, contacter le support Microsoft ou faire part de commentaires, reportez-vous au site Web Aide et Support.

Propriétés

Numéro d'article: 175775 - Dernière mise à jour: vendredi 12 juillet 2013 - Version: 11.1
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Windows Internet Explorer 9
  • Windows Internet Explorer 8
  • Windows Internet Explorer 7
Mots-clés : 
kbprb kberrmsg kbtshoot KB175775
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