O programa de configuração não concluir com o Access só de leitura para a pasta Msapps

Traduções de Artigos Traduções de Artigos
Artigo: 175972 - Ver produtos para os quais este artigo se aplica.
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Quando tenta instalar o Internet Explorer no computador, o programa de configuração poderá não ser concluída.

Além disso, a seguinte linha pode aparecer no ficheiro do Internet Explorer Setup Log.txt:
Ficheiro CAB extraído: C:\WINNT\msdownld.tmp\AS0511EB.tmp\ient_4.CAB para: ' network_drive: \APPS\OFFICE97\MSAPPS\Textconv\MSCONV97.DLL ' falhou
Também poderá receber a seguinte mensagem de erro:
Actualização do Windows:
O programa de configuração não conseguiu instalar os componentes

Causa

Este comportamento pode ocorrer se:

  • Executar o Microsoft Office 97 a partir de uma instalação de rede partilhada.
  • Uma unidade de rede é mapeada para o servidor onde está localizada a pasta Msapps.
  • Tem acesso só de leitura para a pasta Msapps.

Resolução

Para resolver este problema, utilize um dos seguintes métodos.

Método 1

Desligar a unidade de rede onde está localizada a pasta Msapps. Para o fazer, siga estes passos:
  1. Clique em Iniciar , aponte para programas , clique em Explorador do Windows e, em seguida, clique em Desligar unidade de rede no menu Ferramentas .
  2. Na caixa de diálogo Desligar unidade de rede , clique na unidade onde está localizada a pasta Msapps .
  3. Clique em OK .
  4. Instale o Internet Explorer.

Método 2

Alterar as permissões para a pasta Msapps para leitura/escrita e, em seguida, instalar o Internet Explorer.

Nota : para alterar as permissões para a pasta Msapps, contacte o administrador de rede ou sistema para obter assistência.

Propriedades

Artigo: 175972 - Última revisão: 21 de fevereiro de 2014 - Revisão: 3.2
A informação contida neste artigo aplica-se a:
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.01 Service Pack 1
  • Microsoft Internet Explorer 4.01 Service Pack 2
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.01 Service Pack 2
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.01 Service Pack 1
  • Microsoft Internet Explorer 4.01 Service Pack 2
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 6.0 nas seguintes plataformas
    • Microsoft Windows NT Server 4.0 Standard Edition
    • Microsoft Windows NT Server 4.0 Terminal Server
    • Microsoft Windows NT Workstation 4.0 Developer Edition
    • Microsoft Windows 98 Standard Edition
Palavras-chave: 
kbnosurvey kbarchive kbmt kbnetwork kbprb kbsetup KB175972 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 175972

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com